[Supporto richiesto] encoding

Stai vedendo 6 articoli - dal 1 a 6 (di 6 totali)
  • Autore
    Articoli
  • #573424

    max-1
    Partecipante
    • Blenderista
    • Post sul forum 97

    salve a tutti,

    ho blender 279-b e non trovo encoding dove è finito?

    allego una immagine di un tutorial che spiega come fare i video dove si vede la cartella che non riesco a trovare.


    a
    1+
    #573427

    retroinsight
    Partecipante
    • Veterano
    • ★★
    • Post sul forum 726
    • Associato Blender Italia

    ti compare dopo che nella sezione output al posto di png selezione ffxmpeg


    e allora.. sotto!!
    1+
    #573428

    max-1
    Partecipante
    • Blenderista
    • Post sul forum 97

    grazie !!!!!!


    a
    1+
    #573429

    max-1
    Partecipante
    • Blenderista
    • Post sul forum 97

    sto provando a fare un video con blender

     

    ma quando avvio la animazione mi salva un file. blend

    non un file.avi come ho impostato.

    Come si fa a avere un file .avi?

     

     


    a
    0
    #573430

    retroinsight
    Partecipante
    • Veterano
    • ★★
    • Post sul forum 726
    • Associato Blender Italia

    se ricordo bene prima devi renderizzare tutti i frames, poi li richiami tutti nel video sequence editor dalla tmp folder selezionandoli tutti con A, quindi rifacendo il render dell’animazione dovrebbe farti il file video (puoi anche aggiungere audio ovviamente).

    PS se ricordo bene..


    e allora.. sotto!!
    0
    #573431

    andcamp
    Moderatore
    • Veterano Platino
    • ★★★★★★
    • Post sul forum 5489
    • Blender.it Staff
    • Associato Blender Italia

    quando lanci l’animazione questa andrà a finire nella directory impostata come output


    0
Stai vedendo 6 articoli - dal 1 a 6 (di 6 totali)

Devi essere loggato per rispondere a questa discussione.