Blender Italia forums Supporto Utenti Supporto Modellazione, modificatori e strumenti Errore attivazione add on: Mesh_Offset_Edges.py

Status della richiesta: Non è una richiesta di supporto
Stai visualizzando 5 post - dal 1 a 5 (di 5 totali)
  • Autore
    Post
  • CyberJabba
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 480
    @cyberjabba
    #521164

    Ciao tutti,

    nel tentativo di abilitare l’insect anche sugli edge sto cercando di installare l’add on mesh_offset_edges.py, ma al primo avvio ricevo il seguente errore:

    Non è compatibile con la mia versione di Blender o sbaglio qualcosa io?

    Grazie,

    CJ

     


    CJ
    Harvester
    Moderatore
    @harvester
    #521167

    Ho provato ad attivare questo add-on nell’ultima versione di sviluppo 2.78 e non ho ricevuto alcun messaggio di errore. Questo è il link all’ultima versione 0.3.9 del add-on.

    CyberJabba
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 480
    @cyberjabba
    #521169

    Grazie Harvester,

    questo funziona! 😉


    CJ
    Anfeo
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2124
    @anfeo
    #521170

    Ti da va un errore di codifica del file testo che conteneva lo script, probabilmente lo hai salvato dal browser e ti ha fatto una codifica sua sopra.


    CyberJabba
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 480
    @cyberjabba
    #521171

    Si esatto, avevo copiato il codice e salvato il tutto in un file di testo con estensione .py. Me ne sono accorto quando ho salvato l’altro e ho confrontato le dimensioni. I file erano praticamente identici come dimensioni, ma aprendoli mi sono accorto che l’identazione era completamente diversa 😉

    Grazie,

    😉


    CJ
Stai visualizzando 5 post - dal 1 a 5 (di 5 totali)
  • Devi essere connesso per rispondere a questo topic.