[Risolto] ERRORE SCOSTAMENTO COSTANTE ARRAY

Stai vedendo 19 articoli - dal 1 a 19 (di 19 totali)
  • Autore
    Articoli
  • #574707

    dariocada
    Partecipante
    • Blenderista
    • Conversazioni totali47

    Buongiorno, vorrei sapere perchè quando inserisco una misura esatta nello scostamento costante del modifier array, lo spostamento non corrisponde alla misura inserita. Non ho settato nessuna misura, ho mantenuto le u di blender

    #574708

    alex sdraub
    Partecipante
    • Blenderista
    • Conversazioni totali125

    metti qualche screenshot del modificatore e della scena cosi sarà più comprensibile

    #574710

    dariocada
    Partecipante
    • Blenderista
    • Conversazioni totali47

    #574712

    alex sdraub
    Partecipante
    • Blenderista
    • Conversazioni totali125

    a me sembra tutto funzioni correttamente, che posizione vorresti ottenere?

    #574714

    alex sdraub
    Partecipante
    • Blenderista
    • Conversazioni totali125

    comunque hai tutte e due gli scostamenti attivati ( relativo e costante) forse è quello che non ti torna

    #574715

    dariocada
    Partecipante
    • Blenderista
    • Conversazioni totali47

    Se il gradino è spesso 0.3 m, inserendo uno scostamento costante di 0.3 vorrei che il secondo gradino si spostasse effettivamente di 0.3 e non di una misura che sembra corrispondere a qualche cm. Questo avviene anche nella costruzione di pilastri dove non riesco a dare un passo con una misura precisa perchè li colloca ad una distanza che non riesco a comprendere

    #574716

    dariocada
    Partecipante
    • Blenderista
    • Conversazioni totali47

    In realtà possono essere attive tutte e due, sto seguendo un corso ufficiale e lo fa

    #574717

    alex sdraub
    Partecipante
    • Blenderista
    • Conversazioni totali125

    così?

    #574718

    alex sdraub
    Partecipante
    • Blenderista
    • Conversazioni totali125

    nella tua immagine vedo uno scostamento anche sull’ asse X che non dovrebbe esserci

    #574719

    dariocada
    Partecipante
    • Blenderista
    • Conversazioni totali47

    Anche a te lo spostamento sull’asse y non corrisponde a quello che hai inserito.

    questa è l’immagine del corso, guarda le misure dell’oggetto e dello scostamento costante

    #574720

    dariocada
    Partecipante
    • Blenderista
    • Conversazioni totali47

    Ma non c’è nessuno scostamento sull’asse X

    #574721

    Harvester
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Conversazioni totali2597
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    Nella 2.79b mi pare funzioni correttamente.

     

     

    #574722

    alex sdraub
    Partecipante
    • Blenderista
    • Conversazioni totali125

    Ma non c’è nessuno scostamento sull’asse X

    era il margine estruso sorry

    #574724

    dariocada
    Partecipante
    • Blenderista
    • Conversazioni totali47

    Non c’è una corrispondenza tra le misure dell’oggetto e dell’array, se tutti e due sono di 0.3 m, guardate l’immagine wireframe che ho postato prima del corso, li c ‘è una corrispondenza

    #574725

    alex sdraub
    Partecipante
    • Blenderista
    • Conversazioni totali125

    non so, io ho fatto entrambe le  estrusioni di 0.3 e quindi gli oggetti si trovano allineati al margine come previsto, probabilmente non ho capito il tuo problema.

    le dimensioni che tu indichi sono del bounding box dell’oggetto, non degli spigoli

    #574727

    Claudio.B
    Partecipante
    • Blenderista
    • Conversazioni totali16

    hai applicato la scala?

    Apply -scale

    #574728

    Anfeo
    Partecipante
    • Blender.it Staff
    • Associato Blender Italia
    • Professionista accreditato
    • Moderatore Forum

    Prova ad applicare la scala dell’oggetto con CTRL+A


    #574729

    dariocada
    Partecipante
    • Blenderista
    • Conversazioni totali47

    Grazie mille Anfeo per la tua risposta risolutiva

    #574734

    Anfeo
    Partecipante
    • Blender.it Staff
    • Associato Blender Italia
    • Professionista accreditato
    • Moderatore Forum

    Di niente figurati 🙂


Stai vedendo 19 articoli - dal 1 a 19 (di 19 totali)

Devi essere loggato per rispondere a questa discussione.