Blender Italia forums ArtWork Work in Progress esperimenti di texturing scifi

Status della richiesta: Non è una richiesta di supporto
  • Questo topic ha 3 risposte, 3 partecipanti ed è stato aggiornato l'ultima volta 10 anni fa da Bernardo.
Stai visualizzando 4 post - dal 1 a 4 (di 4 totali)
  • Autore
    Post
  • Bernardo
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 1316
    @sdados
    #17222

    oggi giornata pazza!! doppio topic! :D

    Altro progetto iniziato tempo addietro (e anche questo sul blog… birbanti che non siete altro non si lascia un blog tutto solo in quel modo! :arrow: ) a cui ho dedicato poi poco tempo.

    La faccenda era partita per imparare un pò di texturing seguendo un tutorial di 3d total, col quale ho realizzato la texture per il pannello centrale della scena. Ho deciso poi di creare tutta la scena che vedete (credo che aggiungerò qualcos'altro) e in seguito di texturizzarla a dovere. Tra l'latro c'è un errore anche nella texture del pannello centrale che non sono ancora riuscito a risolvere… chi lo vede 10 punti, e altri 90 se mi dice come risolverlo (sennò ve lo dico io qual'è :D )

    ecco un rendering veloce senza luci, solo AO e la texture (Le mappe spec e bump sono da rivedere pesantemente).

    [attachment=5846:prova02.jpg][attachment=5848:paneSCIFI_BUMP.jpg][attachment=5849:paneSCIFI_color.jpg][attachment=5850:paneSCIFI_SPEC.jpg] https://www.blender.it/uploads/monthly_10_2011/post-1793-0-77727400-1317574012.jpg https://www.blender.it/uploads/monthly_10_2011/post-1793-0-46487000-1317574232.jpg https://www.blender.it/uploads/monthly_10_2011/post-1793-0-96033200-1317574239.jpg https://www.blender.it/uploads/monthly_10_2011/post-1793-0-10617500-1317574249.jpg

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2928
    @lell
    #195295

    Direi che le textures son venute bene. L'errore potrebbe essere di mappatura, sul cerchio centrale che streccia.

    Anonimo
    Membro
    • Veterano Argento
    • ★★★★
    • Post sul Forum 3687
    #195296

    dai spara l'errore così.

    quel tutorial è davvero spettacolare è quello che mi ha fatto caprie come funzionano le text è ottimo

    Bernardo
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 1316
    @sdados
    #195297

    ok ok… ve lo dico! me la volevo tirare è che non avevo ancora visto le risposte :D

    L'errore sta nella parti verticali del pannello, specialmente dove ci sono quei 8 “agganci” agli angoli del pannello.

    Se notate li si mescolano a casaccio la texture del pannello e quella di questi agganci.

    Io ho unwrappato dall'alto esattamente come fà  nel tutorial, ma sospetto che le sue parti verticali siano molto meno alte rispetto alle mie, ragion per cui a lui il problema non si presenta. Ho pensato che forse dovrei unwrappare gli agganci a parte…

Stai visualizzando 4 post - dal 1 a 4 (di 4 totali)
  • Devi essere connesso per rispondere a questo topic.