firefox e problema connessione non sicura

Blender.it | Forum di supporto al sito | Assistenza al sito | firefox e problema connessione non sicura

Stai vedendo 8 articoli - dal 1 a 8 (di 8 totali)
  • Autore
    Articoli
  • #583313

    afranx
    Partecipante
    • Blender Foundation Certified Trainer
    • Associato Blender Italia
    • Professionista accreditato

    sapete come risolvere questo fastidioso problema?

    usare chrome è una soluzione che vorrei evitare

    #583314

    CyberJabba
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 402
    • Associato Blender Italia

    E’ solo un problema di certificati. Clicca su ‘avanzate’ e aggiungi la connessione come ‘sicura’.

     

    CJ


    CJ
    #583315

    Alessandro Passariello
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 681
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    Ho spostato la discussione su assistenza al sito.

    Controllo il problema ma vi assicuro chi i certificati sono in ordine.

    Faccio sapere


    Presidente Associazione Blender Italia

    http://www.associazione.blender.it

    #583316

    CyberJabba
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 402
    • Associato Blender Italia

    Ciao Alessandro,

    è proprio Firefox che ha una gestione dei certificati particolare… io lo uso poco, solo al lavoro e solo per determinate attività. Tra l’altro per farlo funzionare sulla intranet al lavoro (e per lavoro) ho dovuto pure installare il certificato aziendale (na rottura de p…. praticamente). Cmq cliccando su ‘avanzate’ si dovrebbe risolvere, non ho modo di provare al momento.

     

    CJ


    CJ
    #583317

    andcamp
    Partecipante
    • Veterano Platino
    • ★★★★★★
    • Post sul Forum 5740
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    In genere accade dopo un aggiornamento di Firefox, vedrai che altri siti già visti avranno lo stesso problema
    In genere basta reinstallare Firefox


    #583383

    afranx
    Partecipante
    • Blender Foundation Certified Trainer
    • Associato Blender Italia
    • Professionista accreditato

    andando su avanzate appare solo quel riquadro di testo e non è possibile aggiungere il sito come eccezione. c’è anche scritto

    [Per questo motivo non è possibile aggiungere un’eccezione per questo certificato.]

    quindi ci deve essere qualche altro inghippo, grazie per le risposte, il problema però rimane se avete altre info x risolvere fatemi sapere.

    Non è un problema di Blender.it me lo sta facendo con un mucchio di altri siti da pochi giorni

    #583505

    afranx
    Partecipante
    • Blender Foundation Certified Trainer
    • Associato Blender Italia
    • Professionista accreditato

    Risolto!  problema era dato da bitdefender. Ho installato un altro antivirus e tutto funziona di nuovo perfettamente (almeno spero)! 😉

    #583506

    Admin blender.it
    Amministratore del forum

      SI, mi sembrava strano,

      Uno degli sforzi maggiori è mantenere il sito sicuro e tutto inizia proprio dall’aver ottenuto l’SSL.


    Stai vedendo 8 articoli - dal 1 a 8 (di 8 totali)

    Devi essere loggato per rispondere a questa discussione.