Fox Intro errori

Blender.it | ArtWork | Work in Progress | Fox Intro errori

Stai vedendo 5 articoli - dal 1 a 5 (di 5 totali)
  • Autore
    Articoli
  • #14427

    Eris
    Partecipante
    • Blenderista
    • Post sul Forum 45

    Ciao a tutti, non sono una cima con blender, ho trovato il file blend del logo della fox ma una volta fatto il rendering il risultato è “Pessimo”. Vi sono degli oggetti che fanno dei strani sfarfallii tipo i piani della scritta, l’altare che vi sta sotto, la luce centrale ha il suo apice che a volte riflette luce ed a volte è nero ed altre piccole cosette. Ho provato remove doubles ed all’altare vengono cancellati 8 vertici ma è l’unico che ho trovato. ho passato gli oggetti incriminati con il CTRL+N e si ha subito l’impressione che l’oggetto cambi tipo il faretto centrale ha delle striature nere che spariscono con il calcolo delle normali ma poi il video ha quest’ effetto flickering in alcune superfici. Qualche buonanima ha qualche suggerimento?

    Allego il file originale, ed un file zip con gli snap delle impostazioni di blender e qualche altro frame del render

    http://www.erismag.it/Servizio/ForumBlender/ErroreFox/FOX_Logo_by_Matt_Hoecker.blend

    http://www.erismag.it/Servizio/ForumBlender/ErroreFox/Fox.zip

    FOXFINAL0184.jpg

    FOXFINAL0185.jpg

    FOXFINAL0186.jpg

    #170427

    riky70
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2049

    prova ad aumentare la risoluzione di output, ad esempio in HD… 💡

    oppure prova a modificare leggermente i materiali 💡

    oppure prova a rifarlo da capo 💡

    #170428

    Eris
    Partecipante
    • Blenderista
    • Post sul Forum 45

    Fatto anche in HD, da lo stesso problema. Provo al limite a rifare i piani (la cosa più veloce) e fare rendering. Avevo postato nel forum pensando che nel passaggio delle versioni di blender fosse cambiato qualcosa nella gestione delle luci o che ne so la gestione delle ormbre e/o riflessi tale da giustificare un simile comportamento. Pensavo fosse solo un problema di setting del motore di rendering o del materiale.

    Ps. cosa intendi per modificare leggermente i materiali? quali parametri consigli di “toccare”

    Grazie intanto per i suggerimenti. 🙂

    #170429

    riky70
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2049

    beh i parametri son tanti, forse il NOR o qualche speculare o magari la riflessione o l’illuminazione, dovresti provare a modificarli uno ad uno e vedere con quale settaggio risolvi… non è che magari ci sono dei doppi vertici nella mesh o addirittura dei piani non corretti?

    #170430

    Eris
    Partecipante
    • Blenderista
    • Post sul Forum 45

    Grazie riky70 ho trovato una versione fix online. A prima impressione va tutto meglio a parte la luce centrale in basso che illumina la scritta, per quel piccolo particolare lo ridisegno, solo che ho un’evidente gap e non capisco perchè se inserisco un piano o qualunque altra cosa nel menù ADD nel disegno non lo vedo. Non mi sembra un problema di layer … mi svelate il barbatrucco?

Stai vedendo 5 articoli - dal 1 a 5 (di 5 totali)

Devi essere loggato per rispondere a questa discussione.