Status della richiesta: Non risolto
Stai vedendo 8 articoli - dal 1 a 8 (di 8 totali)
  • Autore
    Articoli
  • #577396
    WildArtWorks
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 885

    Buongiorno a tutti. Durante la simulazione che sto facendo, mi si presenta il seguente problema.

    Come da immagini in 3d view il fuoco e fumo si vede, ma quando poi lancio il rendering, si vede solo il fumo scuro. La parte che dovrebbe emettere luce e fiamma, non si vede. Ho provato a renderizzare sia in CPU, che in GPU, il tutto non cambia.

    Allego impostazione nodi dei materiali che su altri tutorial di youtube, danno l’effetto desiderato.

    Ho impostato la simulazione fisica FLOWTYPE sia in FIRE+SMOKE, che solo FIRE, ma non cambia nulla.

    Nodo DOMAIN SMOKE:

    Nodo Sfera emettitrice:

    Ho anche provato a mettere EMISSION al posto del diffuse. Ma solo la sfera si illumina senza che si veda la fiamma.

    Come mai?

    Grazie


    3D Volenteroso
    #577397
    pix di chito
    Moderatore
    • Associato Blender Italia
    • Professionista accreditato
    • Moderatore Forum

    se non ricordo male blenderguru tempo fa fece un tutorial su questo tipo di simulazione: hai già dato un’occhiata?


    architetto freelance – CG artist – art director & 3d artist presso VidaSystems
    #577398
    WildArtWorks
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 885

    Avevo visto il lanciafiamme, ma usa il Blender Render non cycles


    3D Volenteroso
    #577399
    pix di chito
    Moderatore
    • Associato Blender Italia
    • Professionista accreditato
    • Moderatore Forum

    e questo?

    https://www.youtube.com/watch?v=u-zK7Bu8cAI


    architetto freelance – CG artist – art director & 3d artist presso VidaSystems
    #577401
    Fiasco Games
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 1264
    • Associato Blender Italia

    verifica che questo sia ok


    posso farmi anche in quattro ma in due proprio NO!!
    #577490
    WildArtWorks
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 885

    Rieccomi. Allora retroinsight, non ho capito dove vedere quel tasto.

    Mentre pix di chito, quel video si l’avevo visto e i nodi miei li ho configurati come nbel suo video ma non funziona.

    Ora l’unica cosa che ho fatto di diverso, è stato NON lanciare il BAKE. Cioè ho cliccato solo alt+A e dopo che il fumo si è alzato ho bloccato l’animazione e testato il render. Sembra che così si vede…

    Perché se lancio invece il Bake della simulazione non si vede?

    Nel frattempo faccio altre prove


    3D Volenteroso
    #577492
    Fiasco Games
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 1264
    • Associato Blender Italia

    quello che ti dicevo si trova nella finestra di render


    posso farmi anche in quattro ma in due proprio NO!!
    #577558
    WildArtWorks
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 885

    Al momento ho risolto senza fare il BAKE della cache dello smoke. Cioè lanciando solo l’animazione e fermandola in un punto di interesse.

    Risultato finale presente nel mio album. Grazie


    3D Volenteroso
Stai vedendo 8 articoli - dal 1 a 8 (di 8 totali)
  • Devi essere loggato per rispondere a questa discussione.