Blender Italia forums ArtWork Work in Progress GAIKING – ROBOTTONI GO!!!

Status della richiesta: Non è una richiesta di supporto

Taggato: 

Stai visualizzando 10 post - dal 1 a 10 (di 10 totali)
  • Autore
    Post
  • riky70
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2065
    @riky70
    #581812

    dopo un breve sondaggio sulla mia pagina FB è stato richiesto un modello del Gaiking…

    Quindi son partito:

    riky70
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2065
    @riky70
    #581813

    e quindi subito un UP…

    riky70
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2065
    @riky70
    #581814

    … e intanto che sperimento i materiali per staccare un po’ dalla modellazione….

    OtherWolf
    Partecipante
    • Blenderista
    • Post sul Forum 93
    @otherwolf
    #581815

    Un bel inizio, aspetto di vedere il resto :)


    by OtherWolf
    riky70
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2065
    @riky70
    #581821

    UP sostanzioso… sempre in LowPoly.

    riky70
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2065
    @riky70
    #581940

    up… modellazione e materiali…

    riky70
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2065
    @riky70
    #582595

    UP… gambe in arrivo!!!

    riky70
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2065
    @riky70
    #583800

    Ho un problema con EEVEE, ho renderizzato lo stesso modello con EEVEE  e con Cycles utilizzando la 2.8 e come potete notare la “testona del drago” presenta dei bordi mal gestiti come UVmap mentre con Cycles esce perfetta.Oltre a quelli anche i due triangoli posta sopra ai dentoni  risultano mal gestiti come smooth di superficie. Ho utilizzato il modificato subsurface ma anche applicandolo non cambia nulla.

    A cosa può essere dovuto?

    riky70
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2065
    @riky70
    #583914

    riky70
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2065
    @riky70
    #583928

    secondo voi come mai con EEVEE sulla testa del drago si formano le linee di giunzione grigie? Come mai nella parte superiore della testa del drago si formano quelle zone scure? A fianco con cycles potete vedere che non ci sono proprio questi artifizi…

Stai visualizzando 10 post - dal 1 a 10 (di 10 totali)
  • Devi essere connesso per rispondere a questo topic.