Status della richiesta: Non è una richiesta di supporto
Stai visualizzando 13 post - dal 1 a 13 (di 13 totali)
  • Autore
    Post
  • Vidart
    Partecipante
    • Blenderista
    • Post sul Forum 94
    @valentinaconte
    #573712

    Salve  a tutti. Ho un problema con il computer nuovo: non riesco a dire a blender di fare i render usando la GPU e in particolare di usare la scheda grafica Quadro P2000 che ho sul pc (che ho fatto fare apposta per fare il 3d e per usare blender)
    sono già andata su User preference e ho già indicato su Cycle Compute Dvice di usare CUDA anziché None. Ma la scritta sotto render che dice di poter usare come supporto la gpu non mi appare nemmeno. come mai? possibile che la p2000 non sia adatta per fare i render su blender?
    Ho guardato in giro anche sul sito, probabilmente c’è una sezione apposita ma non l’ho trovata. come posso fare per risolvere questo problema?

    #573714

    ciao, la tua scheda video dovrebbe essere supportata (la trovi nell’elenco delle “quadro” qua https://developer.nvidia.com/cuda-gpus#collapse2 )

    la prima cosa che mi viene in mente (magari hai già controllato) è questa: hai installato i driver aggiornati?


    architetto freelance – CG artist
    marcus3devel
    Membro
    • Blenderista
    • Post sul Forum 3
    @marco-maceratesi
    #573715

    ciao solo una domanda scontata: hai installato gli ultimi driver per la tua scheda video?
    Prova ad eseguire Windows update, di solito installa la versione più “stabile”.

    Se non dovesse installarteli vai qui http://www.nvidia.com/download/driverResults.aspx/115280/en-us.

    Vidart
    Partecipante
    • Blenderista
    • Post sul Forum 94
    @valentinaconte
    #573716

    ho aggiornato i driver della nvida ma non è cambiato nulla riaprendo blender.

     

    Vidart
    Partecipante
    • Blenderista
    • Post sul Forum 94
    @valentinaconte
    #573717

    Ciao a tutti, ho visto adeso le vostre risposte. volevo innanzitutto ringraziarv per la pazienza!
    purtroppo il problema non si è risolto. ..non so come fare

    #573718

    provato sia con la versione stabile, sia con la daily build di blender? la trovi qui https://builder.blender.org/download/


    architetto freelance – CG artist
    Vidart
    Partecipante
    • Blenderista
    • Post sul Forum 94
    @valentinaconte
    #573727

    OK ricapitolando:
    – ho installato i driver nvida
    -ho eseguito il link di blender della versione che mi avete indicato

    il problema è rimasto, lunica cosa che è cambiata è che stavolta dentro user preference appare (dentro system/ cycles compute device /CUDA) due spunte:
    – quadro p2000 (display) (che  già era apparso prima)
    e quest’altra :  intel Xeon cpu…(ecc)

    ma nella sezione render non appare comunque la dicitura che vi dicevo

    marcus3devel
    Membro
    • Blenderista
    • Post sul Forum 3
    @marco-maceratesi
    #573729

    Cosa intendi che non appare?

    In realtà si dovrebbe selezionare il device nei render settings, come da immagine.

    Vidart
    Partecipante
    • Blenderista
    • Post sul Forum 94
    @valentinaconte
    #573730

    esattamente quella!

    non appare ne device ne feature set

    Vidart
    Partecipante
    • Blenderista
    • Post sul Forum 94
    @valentinaconte
    #573731

    quello che intendevo nel post che ho scritto stamattina era proprio questo: nel render setting non mi appare la possibilità di fare questa cosa

    Vidart
    Partecipante
    • Blenderista
    • Post sul Forum 94
    @valentinaconte
    #573733

    ok è apparso magicamente! XD
    sarà che dopo vari tentativi di riavviamento alla fine si è assestato… non lo so. Comunque vi ringrazio!

    #573734

    ricapitoliamo ancora: con la versione beta è normale che nelle user pref. appaia sia la scheda video sia la cpu (è una modalità di rendering “ibrido”, che usa cioè entrambi i devices); ora tieni presente anche che se è selezionato blender internal non compare ne feature set, ne device


    architetto freelance – CG artist
    marcus3devel
    Membro
    • Blenderista
    • Post sul Forum 3
    @marco-maceratesi
    #573735

    Prego

Stai visualizzando 13 post - dal 1 a 13 (di 13 totali)
  • Devi essere connesso per rispondere a questo topic.