Blender Italia forums Supporto Utenti Supporto hardware GPU render non sempre a buon fine

Status della richiesta: Non risolto
Stai vedendo 3 articoli - dal 1 a 3 (di 3 totali)
  • Autore
    Articoli
  • #536764
    ParanoidNemo
    Partecipante
    • Blenderista
    • Post sul Forum 28

    Buondì a tutti,

     

    è da poco che ho sostituito il mio pc e mi trovo in una situazione che non riesco a spiegarmi. Ho una scena (purtroppo non posso postare il file in quanto è un progetto lavorativo) di un edificio completo con intorno, pronta per il render, e quando provo a renderizzarla, senza modificare le impostazioni a volte la GPU va in out of memory e quindi ovviamente interrompe il render, mentre altre volte arriva al termine senza problemi e soprattutto senza nemmeno avvicinarsi al limite massimo della RAM dedicata. Vorrei capire però dove sta il problema dato che con il mio setup renderizzando dalla scheda video ci metto circa la metà del tempo. Sto utilizzando l’ultima versione stabile rilasciata di Blender. Il pc monta una Nvidia 1060 6Gb. Di seguito qualche impostazione che penso possa esser utile. Se servono altre info ovviamente fatemi sapere:

     

    Render resolution 1920×1080. Persistent render attivato. Le altre impostazioni sono più o meno tutte quelle standard. Nella scena non è presente nessun displacement.

     

    Grazie a tutti per l’aiuto

    #536777
    Harvester
    Moderatore
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2972
    • Associato Blender Italia
    • Moderatore Forum

    Dovresti notare qualche messaggio di errore nella console di Blender. Puoi anche avviare Blender da linea di comando per visualizzare i messaggi di debug usando: blender.exe –debug

    #536838
    ParanoidNemo
    Partecipante
    • Blenderista
    • Post sul Forum 28

    Provato anche così ma ricevo solo l’errore menzionato nell’OP.

Stai vedendo 3 articoli - dal 1 a 3 (di 3 totali)
  • Devi essere loggato per rispondere a questa discussione.