Blender Italia forums Supporto Utenti Supporto Modellazione, modificatori e strumenti Grease pencil, problemi linea dritta con alt+clic

Status della richiesta: Non è una richiesta di supporto

Taggato: 

Stai visualizzando 16 post - dal 1 a 16 (di 16 totali)
  • Autore
    Post
  • Jabacap
    Partecipante
    • Blenderista
    • Post sul Forum 9
    #829342

    Salve a tutti,

    spero di aver azzeccato la sessione corretta per postare questo problema.

    Ho notato che dalla 2.83 in poi quando disegno in grease pencil e uso alt+clic per tirare le linee dritte lo strumento non funziona più correttamente e “vibra” e anche parecchio. Qualcuno è a conoscenza del problema e di come risolverlo?

     

     

    Grazie2.82 2.83

    328r98r32j8r2jmi
    Partecipante
    #829345

    ciao! usi una tavoletta per caso?

    Jabacap
    Partecipante
    • Blenderista
    • Post sul Forum 9
    #829347

    Si, wacom intuos pro M e cintiq 22, il problema si presenta sia con entrambe che singolarmente

    328r98r32j8r2jmi
    Partecipante
    #829348

    se le tiri col mouse c’è sempre il problema? altrimenti con le tavolette sei in modalità wintab o winInk? controlla sia le preferenze di blender alla sezione input Api Tablet che quelle del driver della tavoletta, in caso impostale o ambedue sull’una o sull’altra e vedi se risolve

    Jabacap
    Partecipante
    • Blenderista
    • Post sul Forum 9
    #829352

    Il problema si presenta anche da mouse.

    Ho un mac book pro 2014 non ho trovato le impostazioni che mi indicavi. Mi pare che sia una questione di software.

    Mi chiedo se qualcun altro ha lo stesso problema sulle versioni più recenti

    328r98r32j8r2jmi
    Partecipante
    #829353

    ah ok, le api winink son per winzoz in effetti.

    Mi chiedo se qualcun altro ha lo stesso problema sulle versioni più recenti

    speriamo si, di sicuro hai due ottime tavolette e i migliori driver per mac sulla piazza, quindi è per forza qualcosa blender_dipendente, al limite fai una richiesta di supporto direttamente QUA

     

     

    328r98r32j8r2jmi
    Partecipante
    #829354

    aspetta pero’, dicevi che te lo fa anche da mouse???

    strano.. scollegando le tavolette e tutto???

    Jabacap
    Partecipante
    • Blenderista
    • Post sul Forum 9
    #829356

    lo stesso

    328r98r32j8r2jmi
    Partecipante
    #829362

    mannaggia.. hai provato anche la recentissima 2.83.6 per caso?

    Jabacap
    Partecipante
    • Blenderista
    • Post sul Forum 9
    #829369

    sono in 2.90

    Jabacap
    Partecipante
    • Blenderista
    • Post sul Forum 9
    #829370

    lo provo ad ogni nuova versione per capire se risolvono il bug essendo stato introdotto dalla 2.83 che ha cambiato un pò di carte in tavola

    328r98r32j8r2jmi
    Partecipante
    #829379

    lo provo ad ogni nuova versione per capire se risolvono il bug essendo stato introdotto dalla 2.83 che ha cambiato un pò di carte in tavola

    ti capisco perfettamente, pure io ho un problema analogo pero’ ho una tavoletta un po’ scarsa, con le Wacom invece dovresti andare sul sicuro, mi fa,  ripeto, molto strano che ti succeda pure da mouse; come versione OS sei tranquillo si? aggiornamenti magari provare non so pero’ te la butto così non ho mai usato un Mac, solo qualche distro linux, non dovrebbe cambiare molto immagino.

    comunque se hai appurato che trattasi di un bug ti conviene partire subito con la segnalazione agli sviluppatori, io ne avevo aperta una e mi è stata dirottata sotto un’altra, più segnalazioni ci sono più elementi forniamo agli sviluppatori per circoscrivere il problema e aiutarli anche nel fix degli stessi

    andcamp
    Moderatore
    #829381

    bisogna vedere se funziona male lo strumento, oppure non prende più lo shortcut alt+click e quindi non si attiva neanche


    328r98r32j8r2jmi
    Partecipante
    #829382

    bisogna vedere se funziona male lo strumento, oppure non prende più lo shortcut alt+click e quindi non si attiva neanche

    And giusto non dare nulla per scontato, pero’ dalle foto le linee per tirarle le tira quindi la shortcut sembrerebbe che funge, è che gli vengono a zigzag

    poi dice che prova tante versioni proprio per vedere se trova risolto il problema, il che mi lascia intendere che non può essere qualche parametro che magari ha manipolato lui a livello di impostazioni brush o altro, anche dalle foto che ha uppato sembra tutto ok

    il fatto che lo faccia anche da mouse è proprio strano

    328r98r32j8r2jmi
    Partecipante
    #829385

    ok comunque stavo provando e sembra essere TUTTO A POSTO!!! è proprio il modo in cui l’hanno concepita temo! mi spiego, premetto ch enon son pratico di greas pencil e men che meno dalle nuovissime edizioni che so solo per sentito dire essere cambiato tantissimo rispetto le versioni 2.7x di blenda, comunque, io lo stavo provando un po’ tipo alt+e -> line dal paint per dire, cioè premevo alt tenendolo premuto cliccavo su schermo e poi trascinavo il cursore a una parte e rilasciavo il clic del mouse/penna e boom compariva la straight_line perfetta, pero’ se invece di fare quello faccio che parto col clic a “scrivere” poi premo alt la linea entra in modalità che si raddrizza (tipo uno snap per intenderci) pero’ mi devo allontanare col cursore dalla zona “cesarini” della linea stessa altrimenti vengon gli zigzag, allontanandosi e continuando a tirarla va dritta, penso sia quindi alla fine un semplice qui pro quo su come andrebbe usato questo strumento, se mi son spiegato male fatemi sapere in caso cerco di fare un piccolo video a scanso di equivoci

     

    Jabacap
    Partecipante
    • Blenderista
    • Post sul Forum 9
    #829425

    hai ragione, allontanandosi funziona!

    E’ una cosa voluta ma è molto scomoda per disegnare su cintiq, almeno per come mi sono abituato, dato che funziona allo stesso modo photoshop, chissa se si può invertire.

    Grazie mille comunque siete stati gentilissimi

Stai visualizzando 16 post - dal 1 a 16 (di 16 totali)
  • Devi essere connesso per rispondere a questo topic.