"il cinquino"

Blender.it | ArtWork | Work in Progress | "il cinquino"

Stai vedendo 14 articoli - dal 1 a 14 (di 14 totali)
  • Autore
    Articoli
  • #16138

    fabiorossi
    Partecipante
    • Blenderista
    • Post sul forum 18

    Salve a tutti!!! primo post in questo forum con un render fatto con l’internal di Blender 2.49b; abitualmente lavoro con l’accoppiata Autocad-SKetchUpPro e v-ray come motore; Blender lo conosco da tempo ma solo negli ultimi tempi sto cominciando a studiarlo per quanto m’è possibile. Il modello è il risultato di un assemblaggio di diversi modelli di Fiat 500 che si trovano in rete, solo i cerchi e copricerchi sono modellati in SketchUp; il motore, ripeto è l’internal di Blender: illuminazione con una hemires e una sun+background di sfondo+ un piano only shadow; leggera post produzione finale in Gimp.

    f500bn1.th.jpg

    Uploaded with ImageShack.us

    #183198

    Wolvy
    Partecipante
    • Blenderista
    • Post sul forum 200

    Gran bel lavoro, veramente ben fatto.

    Aggiusterei un pò le ruote… mi sembrano un pò “piatte”

    “opache”…. danno come la sensazione di essere un “adesivo”

    appiccicato sulle vere ruote.

    Complimenti.

    #183199

    crisbono
    Partecipante
    • Blenderista
    • Post sul forum 56

    Brovo! Bel lavoro! 😀

    #183200

    fabiorossi
    Partecipante
    • Blenderista
    • Post sul forum 18

    grazie siete troppo gentili!!….in effetti si le ruote hanno ancora qualcosa che nn funziona molto bene colpa anche dello shader cromo fatto da me nn molto efficace, colpa anche di un’illuminazione hdri mancante e che ancora debbo capire bene come funziona!

    #183201

    Lati
    Partecipante
    • Blenderista
    • Post sul forum 125

    Bel lavoro 😀 Noto solamente un difetto, cioè che nei finestrini al posto di esserci il paesaggio dietro è bianco 😛

    #183202

    fabiorossi
    Partecipante
    • Blenderista
    • Post sul forum 18
    Laty wrote:
    Bel lavoro 😀 Noto solamente un difetto, cioè che nei finestrini al posto di esserci il paesaggio dietro è bianco 😛

    verissimo……………..sono diventato scemo per capirne il perchè sopratutto dopo che ho tolto i vetri dal lato nascosto della macchina pensando che fosse un problema di doppia trasparenza e invece………….ancora quel bianco;nella foto che fa da background quel bianco nn c’è assolutamente, c’è il muro e basta…quindi….nn so proprio cosa possa essere; forse che sia lo shader vetro, creato da me,a provacare quel bianco??

    posto il settaggio del vetro.

    f500glass.th.jpg

    Uploaded with ImageShack.us

    #183203

    fabiorossi
    Partecipante
    • Blenderista
    • Post sul forum 18

    un piccolo up della scena utilizzando in modo più deciso le hdri.

    f5004.th.jpg

    #183204

    Anfeo
    Moderatore
    • Blender Italia Staff
    • Associato Blender Italia
    • Professionista accreditato

    L’illuminazione va aggiustata un po’, manca un po’ di AO, in oltre lo sfondo si vede troppo che è una foto. Ti direi bel modello, ma è l’unica cosa che non hai fatto tu.


    #183205

    fabiorossi
    Partecipante
    • Blenderista
    • Post sul forum 18
    Anfeo wrote:
    L’illuminazione va aggiustata un po’, manca un po’ di AO, in oltre lo sfondo si vede troppo che è una foto. Ti direi bel modello, ma è l’unica cosa che non hai fatto tu.

    ma dunque nn è che io posti qui il mio quarto render in assoluto con l’internal di blender per raccogliere qualche plauso, al contrario, cerco tutte le critiche possibili per capire come sfruttare al meglio il motore di render quindi commenti e critiche benvengano 😉 ; lo sfondo è l’immagine hdri usata per avere quei riflessi sul modello che in questo caso indubbiamente nn sono riuscito a settarla al meglio, a questo proposito posto il settaggio dell’hdri

    seiaudir8.th.jpg

    #183206

    LeleDaRevine
    Partecipante
    • Veterano Argento
    • ★★★★
    • Post sul forum 3309

    Secondo me hai un problema di fresnel, perchè certe parti non specchiano. Hai uno IOR troppo alto. Comunque è un bel lavoro.

    #183207

    fabiorossi
    Partecipante
    • Blenderista
    • Post sul forum 18

    Ho cambiato la focale della fotocamera e aggiunto l’AO, certamente l’hdri usata nn mi fa impazzire e sembra ancora una foto appiccicata sullo sfondo!

    f5005.th.jpg

    #183208

    fabiorossi
    Partecipante
    • Blenderista
    • Post sul forum 18
    Lell wrote:
    Secondo me hai un problema di fresnel, perchè certe parti non specchiano. Hai uno IOR troppo alto. Comunque è un bel lavoro.

    grazie! ……sia ben chiaro che il modello nn l’ho fatto io………..sto solo usando blender come motore di render, riduttivo come impiego ma in questa fase mi interessano le prestazioni in velocità  e qualità  dell’internal che sono, a mio giudizio, eccezionali!!

    #183209

    Anfeo
    Moderatore
    • Blender Italia Staff
    • Associato Blender Italia
    • Professionista accreditato

    Molto meglio, complimenti. Da rivedere lo sfondo adesso.


    #183210

    fabiorossi
    Partecipante
    • Blenderista
    • Post sul forum 18
    Anfeo wrote:
    Molto meglio, complimenti. Da rivedere lo sfondo adesso.

    grazie! si ,sto cercando di contestualizzare meglio la scena 😉

Stai vedendo 14 articoli - dal 1 a 14 (di 14 totali)

Devi essere loggato per rispondere a questa discussione.