Il Force Field Wind non ha alcun effetto sul cloth

Blender Italia | Supporto Utenti | Supporto Sistemi particellari, fisica e simulazioni | Il Force Field Wind non ha alcun effetto sul cloth

Status della richiesta: Non risolto
Stai vedendo 5 articoli - dal 1 a 5 (di 5 totali)
  • Autore
    Articoli
  • #759748

    Michele Cotugno
    Partecipante
    • Blenderista
    • Post sul Forum 11

    Ho provato a fare una simulazione di una bandiera che sventola. La realizzazione del cloth è andata bene, Ma mettendo il vento non fa alcun effetto. Ho messo strenght a 8000 e ho giocato con gli altri valori, ma nulla. Dove sbaglio?

     

    #759801

    andcamp
    Moderatore
    • Veterano Platino
    • ★★★★★★
    • Post sul Forum 6004
    • Blender Italia Staff
    • Associato Blender Italia
    • Moderatore Forum

    In genere può essere dovuto a diversi fattori, magari anche solo ad un refresh della simulazione perché sta considerando ancora quella senza forza. Prova a cancellare la forza vento e a rimetterne una nuova, se anche così non funziona posta il file blend


    #759852

    Michele Cotugno
    Partecipante
    • Blenderista
    • Post sul Forum 11

    Continua a non funzionare. In generale sto avendo problemi con le animazioni. Anche i fluidi stranamente non mi funzionano. Ho provato a fare l’esercizio del lavandino da cui esce acqua, ma l’oggetto domain non risponde come dovrebbe. Nonostante abbia seguito pedissequamente quanto riportato nella guida.

    PS Come faccio a postare il file blend? Da qui non è possibile

    #759856

    andcamp
    Moderatore
    • Veterano Platino
    • ★★★★★★
    • Post sul Forum 6004
    • Blender Italia Staff
    • Associato Blender Italia
    • Moderatore Forum

    |Come faccio a postare il file blend

    postalo nelle risorse condivise del tuo profilo con i permessi pubblici


    #760038

    WildArtWorks
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 859

    Ciao. Per la bandiera:

    Prima cosa devi applicare la scala a tutti gli oggetti. Anche al Vento.

    Poi nel VENTO, prova a togliere il Check su: ABSORPTION.

    Per l’asta… Chiaramente ha un COLLISION attivato.

    Prova a mettere i seguenti valori:

    Poi per la bandiera: Se il cloth funziona bene, penso tu abbia fatto tutta la procedura di assegnazione vertici ad un gruppo che rimane fermo all’asta.

    Comunque prova a impostare i segunti parametri:

    Dopo di che imposta la lunghezza del BAKE almeno per 250 frame.

    Prova a cambiare la posizione del vento. Posizionalo in questo modo:

    Lancia il BAKE prima di lanciare l’animazione classica.

    E facci sapere cosa succede.

     

    Per il fluido:

    Accertati che la SFERA che fa uscire il FLUIDO, sia posizionata all’interno del DOMAIN, non fuori e nemmeno troppo al limite.

    Poi le dimensioni che usi per gli oggetti che lavorano con i fluidi, in base anche alla potenza del tuo computer, a volte influiscono con la resa.

    La sfera che rilascia l’acqua, deve essere impostata su INFLOW. Ma il DOMAIL, deve avere una risoluzione molto alta per vedere un effetto buono dell’animazione.

    Facci sapere.


    3D Volenteroso
Stai vedendo 5 articoli - dal 1 a 5 (di 5 totali)

Devi essere loggato per rispondere a questa discussione.