Blender Italia forums Supporto Utenti Supporto Addon e tools Importare makehuman plugins per blender 2.79

Status della richiesta: Non è una richiesta di supporto
Stai visualizzando 4 post - dal 1 a 4 (di 4 totali)
  • Autore
    Post
  • Fabio
    Partecipante
    • Blenderista
    • Post sul Forum 5
    @fabiotarascio
    #748981

    Buon pomeriggio a tutti.

    vorrei caricare negli add on i pluginns di MAKEHUMAN per Blender.

    Nel tutorial che sto seguendo (videocorsi di Blender High School) viene spiegata la procedura, ma, sfortunatamente, sto sbagliando qualcosa perchè ad iter ultimato, sembrano non essere stati caricati: infatti aprendo PREFERENZE DI SISTEMA/ADD ON non trovo alcunchè da abilitare e quindi salvare.

    Mi sono guardato in giro in INTERNET, ma, nonostante i miei sforzi, incluso caricare le cartelle degli ADDONS  di BLENDER, non sono venuto a capo di nulla.

    Aggiungo che ho caricato gli addons di MANUEL BASTIANI (che funzionano perfettamente): non vorrei che si creasse qualche conflitto (anche se mi sembra davvero inverosimile).

    Qualcuno può indicarmi un tutorial od una procedura per risolvere il mio problema?

    Grazie in anticipo per il tempo speso.

    andcamp
    Partecipante
    @andcamp
    #749015

    Buonasera :-),
    nello specifico si domanda all’autore del corso, italiano, se il filmato è privato, altrimenti si linka qui se è pubblico.
    In genere gli script o si copiano nella relativa cartella e poi li si attiva riavviando Blender e ricercandoli nella sezione specifica, o li si installa direttamente da file zippato. Bisogna però fare attenzione per la compatibilità tra la versione di Blender che si sta utilizzando e la versione dello script (entrambe da indicare eventualmente qui per un proseguo della discussione)


    Fabio
    Partecipante
    • Blenderista
    • Post sul Forum 5
    @fabiotarascio
    #749052

    Grazie mille!!!

    Ora proverò a consultarli; spero tanto di taggare RISOLTO.

    bUONA GIORNATA.

    Fabio
    Partecipante
    • Blenderista
    • Post sul Forum 5
    @fabiotarascio
    #749124

    Ho rifatto con calma la procedura di installazione ed ora tutto funziona.

    Grazie comunque e buona giornata.

Stai visualizzando 4 post - dal 1 a 4 (di 4 totali)
  • Devi essere connesso per rispondere a questo topic.