Taggato: 

  • Questo topic ha 5 risposte, 4 partecipanti ed è stato aggiornato l'ultima volta 1 mese fa da 3dclubber.
Stai visualizzando 6 post - dal 1 a 6 (di 6 totali)
  • Autore
    Post
  • fedep
    Partecipante
    • Blenderista
    • Post sul Forum 6
    #826594

    Ciao,

    Scrivo perche non credo di aver settato correttamente le impostazioni per l’uso della scheda grafica RTX 2080 che ho montato nella mia workstation. Il dubbio nasce dal fatto che in fase di render mentre la CPU lavora al 100% la GPU non supera il 5/6%…

    Ciao grazie

    Fedep

     

    Harvester
    Moderatore
    #826619

    Se sei in Windows 10 non ti fidare delle statistiche sulla GPU, usa piuttosto un programma come GPU-Z. Perchè hai riportato due configurazioni nelle Preferenze? A che scopo? Devi attivare l’opzione più corretta per la tua scheda, che nel tuo caso specifico dovrebbe essere OPTIX. Controlla e riprova.

    fedep
    Partecipante
    • Blenderista
    • Post sul Forum 6
    #826636

    Ciao Grazie per la risposta… provo immediatamente con GPU-Z.

    Ti chiedo scusa se ti chiedo di chiarirmi le idee , perchè non sono sicuro di aver capito cosa intendi quando mi dici che ho attivato due opzioni , devo attivare OPTIX ?e deselezionare CUDA? come da immagini che allego…

    Grazie ancora…

    Davide
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 475
    #826637

    E’sufficiente che ti sposti sul tab OptiX e selezioni quello. Assicurati inoltre di aver aggiornato i driver nvidia “NVidia Studio Driver” oppure “NVidia Game ready” Per il resto dovrebbe andare. Dovresti vedere la cpu prossima alloa zero e gpu che lavora


    By Daddy
    fedep
    Partecipante
    • Blenderista
    • Post sul Forum 6
    #826640

    Grazie… alla fine credo di aver capito… ho verificato con GPU-Z che la scheda lavora al 100% durante tutta la fase di rendering avendo selezionato la scheda grafica nella flag CUDA ( selezionare o meno la CPU sembra non fare differenze) e naturalmente flaggando OPTIX (… come da immagini) ….

    Grazie per l’aiuto e i chiarimenti…

     

    3dclubber
    Partecipante
    • Blenderista
    • Post sul Forum 10
    #828571

    da windows, gestione attività-> prestazioni -> gpu -> clicca sul nome di uno dei grafici, es. “copy” e seleziona CUDA -> manda un render e vedrai che va al 100% ;)

Stai visualizzando 6 post - dal 1 a 6 (di 6 totali)
  • Devi essere connesso per rispondere a questo topic.