inchiodamento

Status della richiesta: Non risolto
Stai vedendo 13 articoli - dal 1 a 13 (di 13 totali)
  • Autore
    Articoli
  • #537214

    andyce
    Partecipante
    • Blenderista
    • Post sul Forum 13

    ciao a tutti, sto cercando di risolvere un problema. Blender durante la modellazione si inceppa e non risponde più ai comandi. ho una ram da 16 giga, una scheda video gtx 1070 e tanta memoria interna. non dovrebbero esserci questi problemi. qualcuno ha un’idea?

    grazie

    #537243

    Blender Italia
    Amministratore del forum
      #537245

      andcamp
      Moderatore
      • Veterano Platino
      • ★★★★★★
      • Post sul Forum 5937
      • Blender Italia Staff
      • Associato Blender Italia
      • Moderatore Forum

      Prova semmai ad aggiornare i drivers della scheda video, scaricandoli dal sito del produttore


      #537247

      andyce
      Partecipante
      • Blenderista
      • Post sul Forum 13

      Avevo già provato ma senza successo…

       

      #537248

      Blender Italia
      Amministratore del forum

        Prova, solo per prova, a scaricare la versione 2.78 e vedere se da lo stesso problema.

        Attendo Risposta


        #537249

        andyce
        Partecipante
        • Blenderista
        • Post sul Forum 13

        Avevo provato già anche questo. Non so più cosa fare

        #537250

        Blender Italia
        Amministratore del forum

          Che sistema operativo ha installato?

          Potrebbe provere con una versione portatile 


          #537251

          andyce
          Partecipante
          • Blenderista
          • Post sul Forum 13

          Windows 10. Ho notato. Comunque che il problema si accentua con l inserimento di oggetti scaricato nella scena. Cosa intendi con versione portatile?

           

          #537255

          Marco Luciani
          Partecipante
          • Blenderista
          • Post sul Forum 67

          Buongiorno Andyce, anche a me ogni tanto succede questa cosa che si inchioda il programma. Ho la tua stessa configurazione hardware. A me succede soprattutto quando carico materiali da altri file. io prima salvo, poi vado su file -> open recent fle -> e apro il file con qui sto lavorando. Cosi non mi scatta più e ricontinuo a lavorare.

          Non so se è un problema di scheda video visto che abbiamo la stessa oppure qualcosa con windows 10 (che tra l’altro questi giorni mi sta dando non pochi problemi -_-)

          Facci sapere:)

          Buona giornata

          #537259

          Alessandro Passariello
          Moderatore
          • Veterano
          • ★★
          • Post sul Forum 727
          • Blender Italia Staff
          • Associato Blender Italia
          • Moderatore Forum

          Possono essere create versioni portable di Blender

          http://www.blender.it/forums/topic/installare-blender-2-78-versione-portable-guida-versione-html/

          oppure basta cercare Blender portable per win su internet.

          Una prova drastica che puoi fare è quella di installare Xubuntu (linux) al fianco di Win.

          http://www.xubuntu.org/

          Xubuntu è un sistema operativo derivato open. In fase di installazione chiederà se farlo al fianco di win o sostituirlo. Da anche la possibilità di provarlo prima di installare.

          Il sistema Ubuntu e derivate (Xubuntu ) sono molto potenti e stabili e hanno anche un contenitore dove accedere a tutti i software open. Il sistema si chiama “Ubuntu Software Center” oggi abbreviato in “Software”.


          Associazione Blender Italia

          http://www.associazione.blender.it

          #537262

          andyce
          Partecipante
          • Blenderista
          • Post sul Forum 13

          Non chiedetemi come sia possibile, ma pare che cambiando la porta di uscita video verso il monitor il problema non si presenti più…  Speriamo che continui così

          #537263

          andyce
          Partecipante
          • Blenderista
          • Post sul Forum 13

          Grazie a tutti per il supporto

          #537264

          Alessandro Passariello
          Moderatore
          • Veterano
          • ★★
          • Post sul Forum 727
          • Blender Italia Staff
          • Associato Blender Italia
          • Moderatore Forum

          Non chiedetemi come sia possibile, ma pare che cambiando la porta di uscita video verso il monitor il problema non si presenti più…  Speriamo che continui così

          Fantastico! in realtà anche a me era successo e ho dovuto spostare addirittura la scheda da uno slot ad un altro.

          Certo… sono cose curiose dovute all’intreccio tra driver e componenti.

          Grazie per aver condiviso la soluzione… il cambio porta video sarà una delle cose che proporrò subito a chi dovesse avere problemi.


          Associazione Blender Italia

          http://www.associazione.blender.it

        Stai vedendo 13 articoli - dal 1 a 13 (di 13 totali)

        Devi essere loggato per rispondere a questa discussione.