Status della richiesta: Non è una richiesta di supporto
Stai visualizzando 4 post - dal 1 a 4 (di 4 totali)
  • Autore
    Post
  • chrstph80
    Membro
    • Blenderista
    • Post sul Forum 28
    @chrstph80
    #772804

    Ciao a tutti

    sto modellando uno stand e sto provando ad utilizzare Eevee. Non capisco come mai una volta che ho fatto il Baking con Irradiance Volume appaiono quelle macchie nere sui solidi che dovrebbero in realtà essere bianchi. tutto il resto sembra ok. Ho controllato normali, scala, topologia, etc…

    Qualche idea?

    Nico
    Partecipante
    @desegno
    #772806

    Hai impostato correttamente i punti in maniera che siano uniformi immagino anche se il problema sembra altro soprattutto per il frontale del mobile che ha una sfumatura quasi perfetta.

    Non è che hai inserito inavvertitamente un gradiente alla superficie?

    Hai controllato lo shader node che non ci sia collegato qualcosa?

    Nico
    Partecipante
    @desegno
    #772807

    O forse una riflessione alta al materiale che riflette il piano e l’enviroment?

    joaulo
    Partecipante
    @joaulo
    #772808

    Il materiale che stai utilizzando è lucido o riflettente? In questo caso hai posizionato anche la reflection cubemap? E se l’hai già posizionata ti sei assicurato di mettere i valori di Clips Start e End corretti per la tua scena?

    Purtroppo alle volte sa rendersi ostico nelle situazioni più impensabili poi alla fine il problema risulta quasi sempre essere una sciocchezza ;-)

    Anche io mi sto ostinando per ottenere un buon livello di realismo con Eevee nel mio progetto e sono incartato sul setup delle riflessioni da più o meno un mese…


    Fare. O non fare. Non c’è provare.” – Maestro Yoda

Stai visualizzando 4 post - dal 1 a 4 (di 4 totali)
  • Devi essere connesso per rispondere a questo topic.