Status della richiesta: Non è una richiesta di supporto

Taggato: 

Stai visualizzando 19 post - dal 1 a 19 (di 19 totali)
  • Autore
    Post
  • kirena
    Membro
    • Blenderista
    • Post sul Forum 10
    @kirena
    #739298

    [richiesto supporto] Ciao a tutti! ho appena installato Blender 2.8 e…sono un po’ sconcertata. Scusate già da ora se ciò che chiedo è davvero poco importante o già stato discusso (ho cercato nel forum ma non mi sembra).In precedenza ad abituarmi ad usare Blender e alla sua interfaccia ci misi un po’ e ora diciamo che per me risulta un po’ penoso dover perdere tempo a re-imparare la posizione di alcune icone/barre/menù. In particolare vorrei chiederVi: la finestra delle User Preference non si può impostare con le varie linguette in alto anziché a sx?? inoltre, riguardo le varie linguette che sulla 2.79 erano sulla Sx (Tool, Animation, Relations, Create etc) non ne trovo corrispondenza in quelle che appaiono in alto nella nuova versione del programma. C’è un modo per avere la stessa (o quasi) interfaccia della versione 2.79 o (a questo punto mi chiedo) non è conveniente?

    Trovo anche questa anomalia: nelle Preferenze>System alla voce Cycles Render Device, è scritto “No compatibile GPUs found”… perché mai??

    Lavoro su MacOs High Sierra. Grazie a tutti voi per l’aiuto!!


    Kirena
    Gimbalsoft
    Partecipante
    @nn81
    #739408

    ciao kirena *_*

    spero tu sia cosciente del fatto che la 2.8 è una versione super recente ed abbastanza rivoluzionaria del nostro amato tool nonchè ancora in  fase “sperimentale” per così dire..

    quindi per quanto riguarda le novità ci sono comè giusto che sia e bisognerà farci il callo a furia di smanettarci..

    problemi anomalie ed instabilità invece è del tutto normale essendo una beta release, bisognerà attendere quantomeno la prima release stabile ufficiale per scorporare e scongiurare il grosso di eventuali bug/anomalie eccetera

    kirena
    Membro
    • Blenderista
    • Post sul Forum 10
    @kirena
    #739427

    Ciao! 🙂

    grazie sì, me ne rendo conto ma…ecco, chiedevo se magari l’interfaccia si può rendere un po’ più “simile” alla precedente (magari c’era un super-comando conosciuto solo a voi – tipo bacchetta magica :-)) … se mi ci dovrò abituare mi ci abituerò, intanto lavoro con la release precedente.

    Che mi dici del “No compatibile GPUs found”??

     


    Kirena
    kirena
    Membro
    • Blenderista
    • Post sul Forum 10
    @kirena
    #739430

    OK, anomalia, ho capito..


    Kirena
    Gimbalsoft
    Partecipante
    @nn81
    #739438

    per quanto ne so con la tua gpu dovrai renderizzare obbligatoriamente con Eevee su opengl perchè con cycles le opencl su amd pare non vadano

    PS EDIT: no anomali in quel caso specifico temo di no

    Harvester
    Moderatore
    @harvester
    #739589

    Comprendo bene il tuo senso di smarrimento e frustrazione ma ci stiamo passando tutti, sottoscritto incluso. 🤔

    Se il tuo PC ha i requisiti tecnici per utilizzare la versione 2.79b e renderizzare con Cycles e non ti interessa usare EEVEE allora scarica la versione sperimentale 2.79x dalla stessa pagina dove hai scaricato la 2.8beta. Questa versione mantiene la stessa interfaccia che ben conosciamo con tutte le migliorie apportate dagli sviluppatori per la 2.8, ad esclusione appunto dell’interfaccia ed EEVE.

    Il messaggio di errore indica che probabilmente la tua scheda grafica non ha i requisiti richiesti, oppure non è riconosciuta o configurata correttamente. Prova ad aggiornare i driver della scheda video scaricandoli dal sito del costruttore della scheda.

    Verifica i requisiti minimi di Blender 2.8 con quelli del tuo PC.

    Harvester
    Moderatore
    @harvester
    #739590

    Comprendo bene il tuo senso di smarrimento e frustrazione ma ci stiamo passando tutti, sottoscritto incluso. 🤔

    Se il tuo PC ha i requisiti tecnici per utilizzare la versione 2.79b e renderizzare con Cycles e non ti interessa usare EEVEE allora scarica la versione sperimentale 2.79x dalla stessa pagina dove hai scaricato la 2.8beta. Questa versione mantiene la stessa interfaccia che ben conosciamo con tutte le migliorie apportate dagli sviluppatori per la 2.8, ad esclusione appunto dell’interfaccia ed EEVE.

    Il messaggio di errore indica che probabilmente la tua scheda grafica non ha i requisiti richiesti, oppure non è riconosciuta o configurata correttamente. Prova ad aggiornare i driver della scheda video scaricandoli dal sito del costruttore della scheda.

    Verifica i requisiti minimi di Blender 2.8 con quelli del tuo PC.

    kirena
    Membro
    • Blenderista
    • Post sul Forum 10
    @kirena
    #740409

    Grazie little_angel e grazie Harvester!

    ho trovato (purtroppo) che come dicevi tu little_angel, pare che sia stata disabilitata la funzione OpenCL per MacOs e che non ci sia futuro per essa. Posto ciò che ho trovato.

    Spero che ci ripensino, comunque posso sempre usare CPU e, eventualmente, render farm esterna, giusto? O c’è qualche altro motivo, oltre a velocità e peso, per cui si preferisce delegare alla GPU? (non so se si capisce, ma ho scarse conoscenze nel campo…)

    Ancora grazie


    Kirena
    kirena
    Membro
    • Blenderista
    • Post sul Forum 10
    @kirena
    #740416

    …da quel che ho capito, Harvester, dimmi se sbaglio, il motore EEvee è più interessante per chi fa filmati, giusto? Io mi occupo di scene di interni… che mi dici?


    Kirena
    Gimbalsoft
    Partecipante
    @nn81
    #740423

    giusto, non dovresti avere problemi a lavorarci tranquillamente e poi renderizzare altrove.

    puoi sempre tenere 2 versioni installate e usarle a piacimento.

    anche se al momento il consiglio più valido mi sembra essere quello datoti da Harvester sull’utilizzo eventualmente della versione di sviluppo della 2.79.

    il colmo è che fu proprio Apple a “brevettare” le openCL ed è stato il primo a tirarsene fuori, ora dovrebbero girare tutti su Metal (Apple) e Vulcan come api grafiche boh anche io ormai non seguo più ste’ cose quindi nello specifico non saprei dirti

    c’è sempre speranza che più in là integrino Blender 2.8 di conseguenza e  ritorni la compatibilità 100% col tuo comparto grafico attuale

    kirena
    Membro
    • Blenderista
    • Post sul Forum 10
    @kirena
    #746354

    Benissimo, farò così allora. Terrò tutte e due le versioni e poi vedremo gli sviluppi.

    Grazie !


    Kirena
    Harvester
    Moderatore
    @harvester
    #746594

    Dipende, perchè anche la 2.8 ha dei requisiti per le OpenGL ma se ti funziona allora dovresti essere abbastanza tranquilla. Se non hai contemporaneamente effetti di rifrazione e trasparenza in camera allora usa pure EEVEE, ma se ti serve un rendering fotorealistico devi usare Cycles.

    kirena
    Membro
    • Blenderista
    • Post sul Forum 10
    @kirena
    #746662

    Grazie Harvester! Leggo dopo aver cercato di capire un po’ meglio, che la scheda grafica del mio Mac (Radeon Pro575) sopporta OpenGL 4.1 il che dovrebbe essere più che compatibile con la versione 2.8 di Blender che “consiglia” 3.2 . Sto sbagliando ad interpretare? Ripeto, non me ne intendo…può essere che sia perché la versione è ancora in fase sperimentale. Io comunque continuerò per ora ad usare la 2.79 smanettando ogni tanto sulla 2.80 per prenderci la mano e continuando a sperare in un prossimo futuro.

    PS: ho cercato la versione 2.79X ma non la trovo; se puoi mandami il link, grazie!


    Kirena
    Gimbalsoft
    Partecipante
    @nn81
    #746962

    2.7X non 2.79X ^_^

    quella che cerchi dovrebbe essere la prima in lista a questo link

    https://builder.blender.org/download/experimental/

    kirena
    Membro
    • Blenderista
    • Post sul Forum 10
    @kirena
    #748076

    Ah, ora ho visto. Ma c’è solo per Windows 🙁


    Kirena
    Gimbalsoft
    Partecipante
    @nn81
    #748086

    guarda bene clicca per cambiare alla versione MacOSx e/o Linux

    kirena
    Membro
    • Blenderista
    • Post sul Forum 10
    @kirena
    #748093

    Sì little_angel ma, può darsi che io sia ancora sotto le coperte, ma a me quando vado sulle versioni per MacOS la 2.79 esperimentali non mi compare….


    Kirena
    Gimbalsoft
    Partecipante
    @nn81
    #748101

    oh c’hai ragione

    kirena
    Membro
    • Blenderista
    • Post sul Forum 10
    @kirena
    #748110

    Grazie dell’aiuto prezioso! Vado avanti così come ho detto e ogni tanto darò un’occhiata per vedere se hanno risolto la compatibilità delle OpenGL per Mac!

    Grazie a tutti.

    Penso sia chiusa la discussione a questo punto.

    :-*


    Kirena
Stai visualizzando 19 post - dal 1 a 19 (di 19 totali)
  • Devi essere connesso per rispondere a questo topic.