Blender Italia forums Supporto Utenti Supporto Animazione e rigging keyframes spariti dalla timeline

Status della richiesta: Non è una richiesta di supporto

Taggato: 

Stai visualizzando 2 post - dal 1 a 2 (di 2 totali)
  • Autore
    Post
  • Daniele Ursino
    Partecipante
    • Blenderista
    • Post sul Forum 32
    @ursino
    #850798

    Buonasera.

    Questa è forse una delle domande più banali che gli utenti di Blender vi hanno formulato ma non sono riuscito a trovare nulla in proposito, almeno non in lingua italiana. Come dice il titolo i fotogrammi sono scomparsi dalla timeline. Stavo realizzando una animazione dove la camera inquadra soggetti in movimento. Avevo posizionato i soggetti fissi nella loro posizione e animato la telecamera e i fotogrammi apparivano regolarmente. Il giorno dopo ho riaperto il progetto per animare uno dei soggetti ma i fotogrammi non sono più visibili, neanche quelli della camera che però continua a spostarsi come avevo impostato in precedenza. Senza visualizzare i fotogrammi non posso avere un punto di riferimento o effettuare delle correzioni. In passato mi era già capitato e non sapendo come risolvere ho cancellato tutto e ricominciato da capo ma stavolta sono ad un livello avanzato e non voglio buttare via il mio lavoro. Qualcuno sa come risolvere ? Io utilizzo la versine 2.83.

    Daniele Ursino
    Partecipante
    • Blenderista
    • Post sul Forum 32
    @ursino
    #850799

    Ragazzi, incredibile ma vero, sono riuscito a risolvere in una maniera ancora più banale. Anche la timeline può essere trascinata verso l’ alto e il basso (non solo di lato) e i fotogrammi erano quindi nascosti. Alla fine ho risolto il problema ma forse questo post auto – resolutivo potrà essere utile a coloro che hanno avuto questo problema. Un saluto a tutti.

Stai visualizzando 2 post - dal 1 a 2 (di 2 totali)
  • Devi essere connesso per rispondere a questo topic.