Status della richiesta: Risolto

Taggato: 

Stai visualizzando 8 post - dal 1 a 8 (di 8 totali)
  • Autore
    Post
  • ANFORA
    Partecipante
    • Blenderista
    • Post sul Forum 18
    @annalisa
    #838031

    Ciao a tutti.

    Ho un problemino che mi attanaglia da qualche tempo e ho anche lasciato il mio progetto da parte. Il lockdown mi ha dato la voglia di continuare….sempre se riesco a capire che ho combinato con le varie visualizzazioni o altro.

    Come potete vedere questo è un organo monumentale del 1600 che ho riprodotto su Blender e a cui sto aggiungendo, man mano, le varie caratteristiche.

    Volevo inserire una sfera ma, con mia grande rabbia, mi sono accorta che, se inserisco la sfera metà nell’organo e metà fuori, essa è visibile in edit mode, se passo a Object mode, vedo i suoi contorni. Se sposto la mesh si sposta, giustamente anche la sfera, ma sembra sia in orbita, come se la rincorressi senza acchiapparla. La visualizzazione della mesh è strana, sembra più scura. Sicuramente ho inserito o disinserito qualcosa.

    C’è qualcuno che potrebbe aiutarmi?

    Grazie a Tutti.

     

    SI50
    Partecipante
    @si50
    #838140

    Prova a resettargli l’origine: menu object  – set origin – origin to geometry


    Live long and prosper 
    ANFORA
    Partecipante
    • Blenderista
    • Post sul Forum 18
    @annalisa
    #838266

    niente da fare.

     

     

    SI50
    Partecipante
    @si50
    #838268

    cosi non mi viene in mente niente ,occorrerebbe qualche informazione in più

    Hai provato a cancellarla e inserirla di nuovo?, fa parte di un animazione?

    Vedo che che hai inserito individual origins, prova a riportarla a median point


    Live long and prosper 
    globante
    Partecipante
    • Blenderista
    • Post sul Forum 159
    @globante
    #838282

    Ciao Anfora, potresti mettere a disposizione il tuo file?

    Si50 ha ragione bisognerebbe avere più informazioni e se avessimo la possibilità di visionare il file su cui lavori, avremmo tutto sotto mano per cercare una soluzione al problema che ti attanaglia.

    ANFORA
    Partecipante
    • Blenderista
    • Post sul Forum 18
    @annalisa
    #839034

    Come faccio a mettervi a disposizione il file?

    globante
    Partecipante
    • Blenderista
    • Post sul Forum 159
    @globante
    #839071

    Se guardi attentamente nella sezione dove scrivi il messaggio per il post, deve esserci un tasto a dx “Aggiungi media” una volta scritto il post premilo e ti fa aggiungere un file a scelta.

    ANFORA
    Partecipante
    • Blenderista
    • Post sul Forum 18
    @annalisa
    #839098

    Ciao Globante, credo di aver risolto il problema.

    Era attivato IN FRONT, nella VIEWPORT DISPLAY, dell’OBJECT PROPERTIES.

    Grazie della pazienza. Ho risolto.

    Naturalmente sono agli inizi e se mi supportate mi fa enormemente piacere.

Stai visualizzando 8 post - dal 1 a 8 (di 8 totali)
  • Devi essere connesso per rispondere a questo topic.