Laboratorio 2.8

Blender.it | ArtWork | Work in Progress | Laboratorio 2.8

Stai vedendo 7 articoli - dal 1 a 7 (di 7 totali)
  • Autore
    Articoli
  • #581699

    Niivaedar Leynhar
    Partecipante
    • Blenderista
    • Post sul Forum 110

    Lavorare con Evee è fantastico!

     

    Ad ogni modo, sto cercando di realizzare un laboratorio, avete dei consigli? soprattutto per come migliorare quel liquido verde.

    (Ovviamente manca ancora gran parte dell’arredamento)

     

    #581700

    andcamp
    Partecipante
    • Veterano Platino
    • ★★★★★★
    • Post sul Forum 5757
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    Dipende di cosa si tratta il liquido verde  … potrebbe essere translucente con un poco di emission e un verde un po’ più chiaro

     


    #581702

    Niivaedar Leynhar
    Partecipante
    • Blenderista
    • Post sul Forum 110

    Al momento per il liquido verde ho fatto così: in texture paint ho creato questa:

    e poi questo è il materiale del pavimento:

     

    Diciamo che mi dà un’impressione troppo gelatinosa, poco liquida

    #581707

    OtherWolf
    Partecipante
    • Blenderista
    • Post sul Forum 44

    Non so se è ancora “attuale” o se si possa riprendere in blender 2.8, però dà bene l’idea di liquido, se può servire.


    by OtherWolf
    #581719

    OtherWolf
    Partecipante
    • Blenderista
    • Post sul Forum 44

    Lo puoi trovare si, ma di per sé credo sia ancora in alfa, e ha molti bug, come ad es. spegnimenti randomici. Hanno ancora da lavorare alla stabilità.


    by OtherWolf
    #582276

    Niivaedar Leynhar
    Partecipante
    • Blenderista
    • Post sul Forum 110

    Ho reso più nitidi i confini della “pozzanghera”, così è venuto un po’ più realistico.

    Ho però un altro problema. Sto cercando di realizzare una animazione piuttosto semplice. Ho preso una delle lampade, che sono composte (usando evee) da un piano emission + una lamp area della stessa dimensione. Ho preso la lamp, e usando il Graph editor e il modificatore noise l’ho reso “intermittente” come una lampada rotta. Però poi quando ho provato a fare lo stesso effetto intermittente “acceso/spento” per il piano emission, quando inserisco il keyframe nell’intensità dell’emissione non mi viene a comparire la curva nel graph editor, e conseguentemente non posso attribuire lo stesso effetto intermittente… perchè succede? esistono soluzioni?

    Grazie

    #583391

    Niivaedar Leynhar
    Partecipante
    • Blenderista
    • Post sul Forum 110

    https://www.blender.it/wp-content/uploads/rtMedia/users/4555/2018/11/0001-0282.mp4

     

    Sono consapevole dei margini di miglioramento, ma sono abbastanza soddisfatto, e non voglio perderci sopra troppo tempo. Ovviamente, sarei felice di sentire commenti/critiche/suggerimenti, per potermi migliorare in prospettiva futura!

Stai vedendo 7 articoli - dal 1 a 7 (di 7 totali)

Devi essere loggato per rispondere a questa discussione.