Layers[risolto]

Stai vedendo 5 articoli - dal 1 a 5 (di 5 totali)
  • Autore
    Articoli
  • #3666

    ALEMARTY
    Partecipante
    • Blenderista
    • Post sul forum 6

    Salve a tutti, ho un problema con i render layers. Ho letto sul manuale, poi sono andato a vedere il tutorial di Andrew Price, introduction compositing pero’ quanto vado sui nodi il secondo layer diventa nero. Ho fatto cosi : Cubo di default , poi ho inserito una sfera di colore giallo , ho premuto M e l’ho messa sul secondo layer. Successivamente sono andato nei render layers ed ho fatto il primo layer (la scena) e il secondo (la sfera). Vado poi su node editor, apro i render layers, l’immagine della la scena mi esce mentre il secondo layer esce di colore nero e non giallo . In cosa sto sbagliando ?


    #76498

    Seregost
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul forum 1085

    Se la sfera è dentro al cubo è normale. L’illuminazione non è “layer dependant”, quindi se la sfera è dentro al cubo la luce non la raggiunge. Puoi inserire due luci, una sul layer del cubo ed una sul layer della sfera ed ad ogniuna attivi l’opzione layer, in teoria dovrebbe fungere (non ho mai provato in realtà )


    #76499

    ALEMARTY
    Partecipante
    • Blenderista
    • Post sul forum 6

    Grazie per la risposta, comunque mi succede la stessa cosa anche se la sfera non non e’ all’interno , non e’ che quando inserisco un layer devo inserire pure una lamp?

    Ciao e Grazie .

    😉 🙂


    #76500

    Seregost
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul forum 1085

    Non è che la luce cha hai in scena è impostata su layer? oppure… magari quando nascondi il cubo nascondi anche la luce


    #76501

    ALEMARTY
    Partecipante
    • Blenderista
    • Post sul forum 6

    Ho risolto, in effetti quanto spostavo la sfera nell’altro layer, non c’era una luce e quindi , quando andavo sui nodi e aprivo il layer della sfera , l’immagine era di colore nero.

    Grazie Ciao.


Stai vedendo 5 articoli - dal 1 a 5 (di 5 totali)

Il forum ‘Richiesta di supporto’ è chiuso a nuove discussioni e risposte.