Blender Italia forums Tutorials e guide Tutorials e guide animazione e rigging Le “ossa” si spostano nel Rendering e anche cliccando nella “Linea Temporale”

Status della richiesta: Non è una richiesta di supporto
Stai visualizzando 1 post (di 1 totali)
  • Autore
    Post
  • maublen
    Membro
    • Blenderista
    • Post sul Forum 3
    @maublen
    #22788

    Ho realizzato una semplice mesh che ho associato ad un’armatura composta da 19 “ossa”.

     

     

    Forse ho pasticciato… ma vi è un problema che mi sembra irrisolvibile, anche si sicuramente sarà  una cosa banale per un esperto.

     

     

    In “modalità  posa”, nella finestra 3D resetto le rotazioni e le traslazioni con i tasti ALT + R e G. L’armatura assume così la posizione a riposo. Se clicco all’interno della finestra “Linea Temporale” o della“Dope Sheet”, automaticamente e immediatamente le ossa dell’armatura assumono una diversa posizione (posizione che avevo probabilmente creato io). Preciso che ho cancellato ogni fotogramma presente all’interno della “Linea Temporale” e quindi la stessa non sembra contene fotogrammi chiave.

     

     

    Lo stesso problema si presenta se eseguo un rendering. Il renderig viene effettuato con le ossa nella posizione modificata, anche se l’avvio con l’immagine nella finestra 3D in posizione resettata.

     

     

    Qualcuno potrebbe risolvermi il problema che non mi permette di proseguire col lavoro?

     

     

    Grazie mille.

     

Stai visualizzando 1 post (di 1 totali)
  • Devi essere connesso per rispondere a questo topic.