Status della richiesta: Non è una richiesta di supporto
Stai visualizzando 7 post - dal 1 a 7 (di 7 totali)
  • Autore
    Post
  • elbambolo
    Partecipante
    • Blenderista
    • Post sul Forum 3
    @elbambolo
    #740546

    Buongiorno,

    Sto seguendo, e con molto interesse, il corso base di blender.
    Sono arrivato alla lezione 5, sull’utilizzo dei modificatori, ma mi sono praticamente subito arenato.

    In tale corso, dopo l’estrusione di un piano, la guida chiede di inserire come modificatore il beavel e di settarne alcuni parametri. il problema è che quando vado ad inserirlo, al piano estruso non succede proprio nulla. come se non fosse inserito. Ovviamente l’oggetto è selezionato.
    Se provo a inserire un’oggetto, tipo un cubo ed inserire il modificatore, funziona. Ma non sul piano estruso, come mostrato nel tutorial.
    Idee? dove sbaglio?

    Franco Cappellaro
    Partecipante
    @golia
    #740592

    Ciao, sono allo stesso corso, qualche lezione più avanti :)

    ci provo… da object mode fai ctrl+a  e applica scala. dopo dovrebbe funzionare

    elbambolo
    Partecipante
    • Blenderista
    • Post sul Forum 3
    @elbambolo
    #740665

    Ciao,

    grazie della risposta, avevo letto nelle note di quel procedimento, ma non funziona neanche applicando scale.

    Faccio uno screen, magari aiuta a capire dove ho sbagliato.

    Harvester
    Partecipante
    @harvester
    #740712

    Strano. Ho provato come dici tu ad estrudere un piano e poi aggiunto il modificatore Bevel e funziona correttamente.

     

    xxxxxxxxxxxxxxxxxxx
    Partecipante
    @nn81
    #740716

    seleziona il tavolo cancella il modificatore, entra in edit mode, seleziona tutto con A, quindi tasto W, dagli remove doubles per sicurezza, quindi combinazione tasti CTRL+N per verificare le normali, ritorna in object mode, riprova a richiamare il modificatore e vedi se risolvi

    elbambolo
    Partecipante
    • Blenderista
    • Post sul Forum 3
    @elbambolo
    #740761

    credo che l’inghippo sia sull’estrusione delle “zampe”

    sono ripartito da capo con il tutorial, inserendo però subito il beavel.
    Funziona perfettamente. Quando vado ad estrudere le zampe del tavolo, a seconda delle misure che assegno all’estrusione, l’effetto del modificatore sparisce.

    in questo caso, per me la soluzione è cambiare l’estrusione delle zampe del tavolo.
    ma fà la stessa cosa anche a voi?

    Harvester
    Partecipante
    @harvester
    #740880

    Ho modellato solo un quarto del tavolo ed usato il Mirror modifier. Comunque, sono partito dal cubo di default quindi gli ho dato forma, applicata la scala, entrato in Edit mode, inseriti due loop cut in orizzontale e verticale, rimosso tre quarti del tavolo, scollegata la faccia inferiore (Y) per potervi aggiungere dei loop cut senza complicare il resto del modello. Quindi ho aggiunto loop cuts (Ctrl + R nel caso non fosse chiaro) per ricavare la sagoma del piede che ho quindi estruso. A questo punto tornato in Object Mode ho applicato prima il Mirror mod con Clipping attivato e aggiunto il Bevel. Il risultato è quello che ho postato sopra.

     

Stai visualizzando 7 post - dal 1 a 7 (di 7 totali)
  • Devi essere connesso per rispondere a questo topic.