Status della richiesta: Non è una richiesta di supporto
Stai visualizzando 6 post - dal 1 a 6 (di 6 totali)
  • Autore
    Post
  • LMARCHMOOD
    Partecipante
    • Blenderista
    • Post sul Forum 37
    @archmood
    #764130

    SALVE A TUTTI, HO UN PICCOLO PROBLEMA!

    Dopo aver importato un file dxf da autocad in blender (2.79b), trasformato tutto in mesch….. ed eseguito solo il distacco (p) della pianta di piano terra (come da layer) rispetto a tutto il resto, ho notato che non mi appare nessun nuovo livello/i nel momento in cui vado ad eseguire APPEND ( di 3 elementi ) da un altro file blender creato da me.

    domanda: come mai non mi appaiono i singoli livelli dei 3 elementi importati nella barra verticale in cui sono presenti attualmente i due livelli del cad?

     

    grazie per il supporto

    andcamp
    Partecipante
    @andcamp
    #764131

    Buondì, ma se espandi la struttura ad albero dell’Outliner si vedono i nuovi oggetti importati o no?


    LMARCHMOOD
    Partecipante
    • Blenderista
    • Post sul Forum 37
    @archmood
    #764133

    ciao andcamp, no!  Inoltre se selezione l’oggetto importato (foto 2), mi appare solo il nome (in basso a sinistra) ma non il suo livello!

    LMARCHMOOD
    Partecipante
    • Blenderista
    • Post sul Forum 37
    @archmood
    #764134

    Inoltre ho notato che anche immettendo un nuovo elemento, tipo un piano (non avendo attivo nulla) esso non mi appare come nuovo livello!

    #764144

    Ciao. Potrebbe essere attivo qualche filtro. Adesso non ricordo esattamente come funziona l’outliner della 2.79, però secondo me dovresti controllare quel menu dove c’è scritto “groups” (accanto alla casella di ricerca)

    Le piante importate sono di colore verde, per cui dovrebbero essere dei gruppi. Con l’eventuale filtro gruppi attivo, dovresti poter vedere solo loro nell’elenco.


    architetto freelance – CG artist
    LMARCHMOOD
    Partecipante
    • Blenderista
    • Post sul Forum 37
    @archmood
    #764419

    dunque, …era semplicemente nel menù a tendina la selezione GROUPS che dovevo togliere, (non so come si è potuta autoinserire) e pertanto ho impostato su ALL SCENES.

    Pix di chito, grazie per la dritta collega!

Stai visualizzando 6 post - dal 1 a 6 (di 6 totali)
  • Devi essere connesso per rispondere a questo topic.