Blender Italia forums Supporto Utenti Supporto Installazione, interfaccia e comandi, varie L’opzione ”Bake” non compare in Cycles. (Blender v2.82)

Status della richiesta: Risolto
Stai visualizzando 6 post - dal 1 a 6 (di 6 totali)
  • Autore
    Post
  • Otibum
    Partecipante
    • Blenderista
    • Post sul Forum 36
    #774649

    Salve, sono nuovo in questa community e sto agli inizi con Blender. Continuando a seguire tutorial, ho visto che esiste il modo di alleggerire un high-poly object creando la Normal Map dell’oggetto ed inserendola sullo stesso oggetto low-poly, tramite un nodo nello shade editor. Il problema che ho riscontrato è che quando vado ad aprire Scene –> Render Proprieties –> seleziono Cycles, in questo menù non mi comprare l’opzione ”Bake” allego uno screenshot. Grazie in anticipo in caso qualcuno mi aiuti. Uso Blender v 2.82.


    ~ Otibum
    Otibum
    Partecipante
    • Blenderista
    • Post sul Forum 36
    #774650


    ~ Otibum
    Hullo
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 763
    #774670

    Devi passare alla CPU nella render device.

    Almeno mi pare di ricordare….prova.


    Sicut Nox Silentes
    Harvester
    Moderatore
    #774691

    Hmmm, strano comportamento del programma. Stai usando la versione 2.82 ufficiale? Che sistema operativo usi? Sulla mia macchina sotto Win10 e con Blender 2.82 official release vedo il Bake sia con la CPU che GPU.

    NN81
    Partecipante
    #774695

    penserei anche a qualche add on non molto compatibile che potrebbe influire sulla cosa, ma la butto lì così probabilmente dico una fesseria

    Otibum
    Partecipante
    • Blenderista
    • Post sul Forum 36
    #774698

    Ti ringrazio davvero molto, utilizzando la Cpu compare l’opzione di baking, ho capito da cosa dipende poi. Andando in edit ed in preferences, andando poi in system, ho provato a sfruttare la tecnologi OptiX al posto della tecnologia CUDA, dato che è in sperimentazione, alcune delle features non sono supportate, tipo appunto, l’opzione baking. Cambiando la medesima opzione in CUDA posso effettuare tutte le operazioni di baking correttamente con Cycles. Feci questo cambio perchè effettivamente con la tecnologia OptiX i render sono più veloci (almeno sul mio hardware) di un 18% circa, non so se avete sperimentato questa cosa.


    ~ Otibum
Stai visualizzando 6 post - dal 1 a 6 (di 6 totali)
  • Devi essere connesso per rispondere a questo topic.