Blender Italia forums Supporto Utenti Supporto hardware Mac così lento?

Status della richiesta: Non è una richiesta di supporto

Taggato: 

  • Questo topic ha 8 risposte, 4 partecipanti ed è stato aggiornato l'ultima volta 1 mese fa da Gio.
Stai visualizzando 9 post - dal 1 a 9 (di 9 totali)
  • Autore
    Post
  • Gio
    Partecipante
    • Blenderista
    • Post sul Forum 49
    @giogio9
    #849175

    Ciao, ho un iMac abbastanza recente ma è possibile che con un modello molto semplice (forse ha un array di 18 elementi e 3/4 modificatori di cui 2 subdivision) che ha le statistiche di cui sotto, viaggia così lento? ci mette 2/3 secondi solo per spostarsi nella 3d view…é normale (ma non penso) oppure devo settare qualcosa io o ridurre il carico dei file…sono neofito ma mi sto scoraggiando :-(

    Ciao grazie.

     

    Harvester
    Partecipante
    @harvester
    #849192

    Non possiedo un Mac quindi quanto sto per scrivere va preso con il beneficio del dubbio. Sul mio laptop (Asus G752VS con i7-6820HK 2.7 GHz, 32GB RAM, Nvidia GTX1070 con 8GB VRAM) con un cubo suddiviso quindi una serie di modificatori array per portare il numero di poligoni a più di 7 milioni, con il motore di rendering settato sulla modalità CPU, muoversi nell’interfaccia 3D è sicuramente più lento ma non al punto da bloccarmi lo schermo o “laggare” fino a rendere inutilizzabile la navigazione nella scena. E’ vero che non ho usato texture o materiali particolari, solo il Principled BSDF sul primo cubo, ma in altre scene che ho dove le texture ci sono (in una oltre 300!) ecco che la navigazione diventa assolutamente più lenta perchè deve caricare tutte le immagini in memoria.

    Quindi, non mi stupisce quello che hai scritto. Un aspetto fondamentale è quello di ottimizzare scena, luci, materiali ed impostazioni di rendering perchè puoi avere un settaggio di cui non ti ricordi ma che è impostato su un valore magari troppo elevato o il contrario (dipende di quale variabile parliamo), quindi controlla bene.

     

    Make
    Partecipante
    • Blenderista
    • Post sul Forum 39
    @make
    #849270

    La prima cosa che farei è controllare il parametro “Levels Viewport” del modificatore Subdivision… è possibile abbassarlo o ti serve così?


    Tutto quello che scrivo potrebbe essere sbagliato…
    Harvester
    Partecipante
    @harvester
    #849277

    Quale versione di Blender stai usando?

    Gio
    Partecipante
    • Blenderista
    • Post sul Forum 49
    @giogio9
    #849324

    l’ultima…

    Gio
    Partecipante
    • Blenderista
    • Post sul Forum 49
    @giogio9
    #849325

    Ciao grazie a tutti. Intanto ho risolto un pò abbassando i levels viewport del subdivision. Il resto lo sto rettando piano piano, per esempio ho ridotto anche il numero degli Undo, ecc. grazie.

    Gio
    Partecipante
    • Blenderista
    • Post sul Forum 49
    @giogio9
    #849327

    Ma con il Mac meglio usare nei render cpu o gpu?

    IPS Games
    Partecipante
    • Blenderista
    • Post sul Forum 49
    @ipsgames
    #849345

    ciao Gio, nei render conviene sempre usare la gpu per potenza di calcolo nettamente superiore. il Mac utilizza le radeon e se ne possiedi uno uscito recentemente potresti trovare una radeon rx 5700 xt, di gran lunga superiore ad una cpu M1 nel rendering.

    in ogni caso (qualsiasi modello di Mac possiedi) ti consiglio di usare la gpu.

    Gio
    Partecipante
    • Blenderista
    • Post sul Forum 49
    @giogio9
    #849346

    Ciao, si ho una Radeon Pro 560 4 GB in effetti…grazie mille.

Stai visualizzando 9 post - dal 1 a 9 (di 9 totali)
  • Devi essere connesso per rispondere a questo topic.