Blender Italia forums Supporto Utenti Supporto Modellazione, modificatori e strumenti Mesh con parti mancanti una volta esportata in UE4

Status della richiesta: Non è una richiesta di supporto
Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Autore
    Post
  • SRH
    Partecipante
    • Blenderista
    • Post sul Forum 22
    @srhrs
    #852579

    Buonasera,

    Sto litigando da giorni con un gruppo di mesh che, una volta esportate in fbx e importate su UE4, hanno parti mancanti; addirittura, una è completamente assente, non ha nemmeno il materiale: come se non fosse mai esistita – ovvero la donnina rossa. Su Unity non ho questo problema, ho fatto lo switch a UE4 perché sto seguendo un corso acquistato e devo risolvere questo intoppo per proseguirlo. Le mesh problematiche sono state fatte in sculpt mode e credo che questo c’entri qualcosa. Ho provato senza successo a solidificarle con uno spessore di 0.00001 cm – aveva funzionato in altre occasioni di trasparenza; ho tentato a fare il bake: riappare la mesh latitante ma le altre rimangono con maglie mancanti. Ho decimato la geometria, niente. Spero che qualche esperto sappia cosa stia succedendo al mio gruppo di mesh. Non ho trovato casi analoghi su internet. Allego delle immagini di come dovrebbero essere e di come appaiono in UE4.

    andcamp
    Partecipante
    @andcamp
    #852588

    Buondì, nell’esportazione stai utilizzando l’opzione degli oggetti selezionati?


    SRH
    Partecipante
    • Blenderista
    • Post sul Forum 22
    @srhrs
    #852595

    Buongiorno!

    Ho provato sia a esportare l’intera scena, sia solo oggetti selezionati, sia in copia, sia scegliendo “facce” come geometria. Allego l’errore che mi restituisce UE4:

Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Devi essere connesso per rispondere a questo topic.