Mesh nera nel weight paint

Blender Italia | Richiesta di supporto | Mesh nera nel weight paint

Stai vedendo 4 articoli - dal 1 a 4 (di 4 totali)
  • Autore
    Articoli
  • #1864

    LeleDaRevine
    Partecipante
    • Veterano Argento
    • ★★★★
    • Post sul forum 3685

    Vi chiedo: come mai la mesh mi appare nera quando passo al weight paint? Si tratta del modello del contest. Sto provando a vedere come reagisce ad un’armatura prima di finirlo. Ho fatto delle prove nonostante non veda alcun colore. Ho provato a dipingere qualche zona e i vertici si spostano correttamente insieme all’osso, però in realtà  io i colori del weight paint non li vedo, vedo solo nero! Da cosa dipende?


    #54796

    LeleDaRevine
    Partecipante
    • Veterano Argento
    • ★★★★
    • Post sul forum 3685

    Scusate, era solo da attivare un pulsante, il painting mask 😳 😀

    Come non detto, quel pulsante sortisce anche un’altro effetto, cioè di limitare la pittura a determinate facce della mesh, però almeno vedo i colori. Di contro succede che non posso cambiare l’osso selezionato o provare a ruotarlo mentre quel pulsante è attivo. Quando lo deseleziono invece la mesh ritorna nera, però posso cambiare osso selezionato e provare a ruotarlo senza uscire dal weight paint.

    Ho provato a apssare in modalità  weight paint con al scena del cubo di default e non mi dà  nessun problema! 😕


    #54797

    Seregost
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul forum 1029

    Sicuro di non avere le normali ribaltate? Perchè a meno tu non abbia modificato qualcosa nelle impostazioni dovrebbe risultare blu


    #54798

    LeleDaRevine
    Partecipante
    • Veterano Argento
    • ★★★★
    • Post sul forum 3685

    Si, ho provato, sono dalla parte giusta. Buu! 😥 Non so perchè fa così! Non ha neanche una texture. Provo a togliergli il materiale.

    Provato, non centra niente. Invece ho provato a mettermi in modalità  di visualizzazione textured e così si vedono i colori anche senza mask painting. Mi pare che è apposto ora. Bye bye!


Stai vedendo 4 articoli - dal 1 a 4 (di 4 totali)

Il forum ‘Richiesta di supporto’ è chiuso a nuove discussioni e risposte.