Blender Italia forums Supporto Utenti Supporto hardware Mi serve il vostro aiuto!

Status della richiesta: Non risolto

Taggato: 

Stai visualizzando 7 post - dal 1 a 7 (di 7 totali)
  • Autore
    Post
  • Frafrafra
    Partecipante
    • Blenderista
    • Post sul Forum 16
    @frafrafra
    #844220

    Ciao a tutti, uso Blender solo da qualche mese, nel mio (ex) desktop da lavoro (grafica e stampa digitale). Il computer non è potentissimo, perché avevo un budget limitato, però all’inizio direi che andava decisamente più spedito. Ora è davvero molto lento. Ho 8 GB di RAM (lo so che non è molta) ma ho notato che Blender ne utilizza solo 4. C’è un modo per settare il pc in modo che Blender lavori meglio? Fatemi sapere cosa devo allegare per le caratteristiche del sistema.

    joaulo
    Partecipante
    @joaulo
    #844238

    Potrebbe essere utile sapere almeno la scheda video, se fosse una Nvidia puoi installare i drivers ufficiali in versione “Studio”, nelle ultime release contengono ottimizzazioni per Blender.

    Però non ho capito, è diventato lento in generale o è lento solo con Blender?


    Fare. O non fare. Non c’è provare.” – Maestro Yoda

    Frafrafra
    Partecipante
    • Blenderista
    • Post sul Forum 16
    @frafrafra
    #844247

    Sì la scheda video è NVDIA Ge force GT 520, è diventato lento Blender. All’inizio lavorava molto meglio. Non parliamo poi dei render, che impiegano parecchio tempo, ma questo credo dipenda dalla roba che metto nella scena. Ad ogni modo se c’è un modo per rendere più fluido l’utilizzo (ad esempio che non debba aspettare almeno 5 minuti per un UNDO impegnativo) sarei felice di saperlo.

    joaulo
    Partecipante
    @joaulo
    #844357

    Allora in questo caso dovresti verificare se è disponibile l’ultima versione di driver “Nvidia Studio” per la tua scheda video, potrebbe aiutare.

    Poi devi verificare che nei settings di Blender siano attive le accelerazioni hardware, lo puoi controllare da menù Edit > Preferences e dalla finestra che si apre nel tab di sinistra vai su System quindi nella sezione Cycles Render Devices sotto CUDA dovresti veder comparire la tua scheda video e il flag deve essere attivo. (anche se non conosco il tuo modello di scheda video e se supporta CUDA).

    Inoltre ci sono anche altre prove che puoi fare, ad esempio che versione di Blender stai utilizzando? Puoi provare ad utilizzarne una differente, avviarla con i settings di default e verificare se è ancora lento.

    A prescindere da quanto scritto sopra però il problema dell’undo non è del tutto correlato alla scheda video, quindi il problema potrebbe essere altrove…

     


    Fare. O non fare. Non c’è provare.” – Maestro Yoda

    Frafrafra
    Partecipante
    • Blenderista
    • Post sul Forum 16
    @frafrafra
    #844359

    Grazie mille, farò le prove e ti farò sapere :)

    Frafrafra
    Partecipante
    • Blenderista
    • Post sul Forum 16
    @frafrafra
    #844360

    Ho provato con i settaggi (ho installato da qualche giorno l’ultima versione di Blender) e c’è scritto che la GPU non è compatibile, e che quindi devo usare la CPU. Dopo controllerò anche i drivers.

    Frafrafra
    Partecipante
    • Blenderista
    • Post sul Forum 16
    @frafrafra
    #844361

    Niente… a quanto pare gli studio drivers non ci sono per la mia scheda, pazienza!

Stai visualizzando 7 post - dal 1 a 7 (di 7 totali)
  • Devi essere connesso per rispondere a questo topic.