Status della richiesta: Risolto

Taggato: 

Stai visualizzando 11 post - dal 1 a 11 (di 11 totali)
  • Autore
    Post
  • Albapoli
    Partecipante
    • Blenderista
    • Post sul Forum 11
    #779155

    Buongiorno comunity,

    ho un problema di misure con il comando “loop cut”. Nella lezione 6, realizzando una scrivania, il processo per mettere un taglio dal bordo di 4 cm la procedura è la seguente: CTRL + R per richiamare il comando, una volta deciso l’asse si fa click per trascinarlo fino al bordo che ci interessa, muoviamo con G, scegliamo l’asse interessato (Y), e nella lezione basta scrivere 0.04 mentre a me con lo stesso numero lo sposta a 4 centimetri dal centro quindi per ottenere lo stesso risultato devo scrivere 0.71 (il tavolo è di 1,5m e la metà è 75 quindi – i 4 cm che ci interessano il risultato è appunto 71).

    Qualcuno sa perchè mi ragiona così?

    Grazie delle vostre risposte


     

    andcamp
    Moderatore
    #779161

     una volta deciso l’asse si fa click per trascinarlo fino al bordo che ci interessa

    e premi INVIO per confermare,
    così se esegui l’operazione “ muoviamo con G, scegliamo l’asse interessato (Y), e nella lezione basta scrivere 0.04” lui si è già dimenticato di essere stato in centro

     


    Albapoli
    Partecipante
    • Blenderista
    • Post sul Forum 11
    #779176

    Purtroppo non reagisce così. Se premo invio dopo che mi sono appoggiato al bordo e poi G x spostamento e Y per l’asse ed inserisco il numero…….l’oggetto diminuisce e non si sposta il taglio


     

    globante
    Partecipante
    • Blenderista
    • Post sul Forum 130
    #779178

    Ciao, Si consiglia di dare uno sguardo alla cronologia degli argomenti e all’uso della ricerca dei post, dato che è gia stato affrontato la settimana scorsa questo argomento.

    Comunque, ti lascio un link:

     

     

    Buon lavoro, Globante

    Albapoli
    Partecipante
    • Blenderista
    • Post sul Forum 11
    #779183

    Ciao Globante,

    in verità ho provato a cercare qualcosa di simile sul forum e non l’ho trovato.
    Ti ringrazio molto per avermi fornito il link del video che ho ascoltato e visto con molta attenzione.
    Purtroppo neanche così sono riuscito a risolvere, mi succede esattamente la stessa cosa.
    Da quello che posso capire, dopo essermi appoggiato al bordo che mi interessa…. e premo invio…..si seleziona la faccia dove l’ho appoggiato e chiamando il tasto G in pratica me lo modifica.
    (vorrei poter allegare un video per spiegarlo meglio, ora non riesco, lo posto pomeriggio)
    Grazie


     

    Albapoli
    Partecipante
    • Blenderista
    • Post sul Forum 11
    #779196

    https://www.loom.com/share/c765864f0d3c42ee9902ca466220d6f1

    Qui ho pubblicato un video per comprendere quello che mi succede.
    Ringrazio tutti.

    Ciao


     

    sturedman si50
    Partecipante
    #779209

    ciao

    premetto che sono un principiante ed ho avuto un problema simile  , avevo fissato l’auto merge  nel pannello tool, e quindi quando portavo la linea di taglio in fondo e la cliccavo si fondeva coi vertici su cui mi appoggiavo, quindi quando la spostavo col comando g si accorciava tutto l’oggetto.

    prova verificare l’auto merge .

    buona giornata

     


    Live long and prosper 
    globante
    Partecipante
    • Blenderista
    • Post sul Forum 130
    #779222

    Allora ha ragione si50,

    Nel tuo video i vertici del parallelepipedo erano 12 e diventano 8 subito dopo aver premuto invio. Quindi verificare se hai attiva l’opzione “Auto merge”.

    Hai due strade da poter usare al passo 3 nello screenshot qui sotto.

    Albapoli
    Partecipante
    • Blenderista
    • Post sul Forum 11
    #779292

    Perfetto si50 e Globante.

    Era proprio quello che cercavo. Grazie mille.


     

    Look
    Partecipante
    #779747

    Grazie della soluzione, anche io stavo impazzendo. Invece avevo solo l’auto merge inserito. Ma quindi per usare loop-cut bisogna prima disattivare l’auto merge? Altrimenti la misura inserita si riferisce al centro di massa.


    Look
    globante
    Partecipante
    • Blenderista
    • Post sul Forum 130
    #779748

    E gia, Look. Disattivare l’auto merge è dobbligo se vuoi spostare i vertici, altrimenti li crei poi li sposti su un lato e quelli si fondono al bordo e quando muovi con G deformi la struttura del tuo oggetto.

    In’oltre la misura inserita si riferisce al centro del dello spigolo che vai a tagliare. che è diverso dal centro di massa dell’oggetto su cui usi il loopcut 🙂

    Buon proseguimento.

Stai visualizzando 11 post - dal 1 a 11 (di 11 totali)
  • Devi essere connesso per rispondere a questo topic.