Blender Italia Forum Supporto Utenti Supporto Illuminazione, nodi e rendering No more keyframes to jump to in this direction

Taggato: 

Stai visualizzando 7 post - dal 1 a 7 (di 7 totali)
  • Autore
    Post
  • Paperi’s Garden
    Partecipante
    • Blenderista
    • Post sul Forum 58
    @paperisgarden
    #868177

    Ma perchè Blender ora mi dà il suddetto errore quando schiaccio F12 per far partire il render?

     

    No more keyframes to jump to in this direction

    Harvester
    Moderatore
    @harvester
    #868178

    Probabilmente hai modificato l’assegnazione del tasto F12 che di default lancia il rendering di un singolo frame, oppure l’ha fatto qualche add-on che hai attivato. Hai provato a resettare Blender alle impostazioni di fabbrica?

    Paperi’s Garden
    Partecipante
    • Blenderista
    • Post sul Forum 58
    @paperisgarden
    #868179

    Si. Provato. Ma dalle impostazioni f12 mi da render. e ho il medesimo problema sia su 2.9 che 3.1

    Harvester
    Moderatore
    @harvester
    #868183

    Di default il tasto F12 è assegnato al rendering di un singolo fotogramma, come puoi vedere dalla Keymap della versione 3.1.2

    mentre quel messaggio te lo da se in una scena nuova, per esempio, quindi priva di Keyframes, premi la freccia in su sul tastierino numerico; ovviamente, non essendoci keyframe Blender restituisce quel messaggio, che non è un errore vero e proprio. La mappatura della freccia in su è questa in Blender 3.1.2

    che corrisponde a premere questo tasto sulla Timeline

    Francamente non so che come aiutarti ulteriormente, controlla le impostazioni di questi tasti nelle Preferenze..

    Paperi’s Garden
    Partecipante
    • Blenderista
    • Post sul Forum 58
    @paperisgarden
    #868192

    Ho le stesse impostazioni.

    Ho provato per curiosità ad attribuire al render F11 e funziona perfettamente. Che diavolo gli è preso lo devo capire.

    Magari è la tastiera che è fottuta.

    ajiijf iasfiojsaiojf
    Partecipante
    @nn81
    #868194

    Magari è la tastiera che è fottuta.

    prova F12 QUA e vedi se si funziona

    Paperi’s Garden
    Partecipante
    • Blenderista
    • Post sul Forum 58
    @paperisgarden
    #868200

    Era il driver tastiera. Staccato e riattaccato usb. Risolto.

    Non ho parole.

     

    Grazie a tutti

Stai visualizzando 7 post - dal 1 a 7 (di 7 totali)
  • Devi essere connesso per rispondere a questo topic.