[Supporto richiesto] Nodi spariti

Stai vedendo 8 articoli - dal 1 a 8 (di 8 totali)
  • Autore
    Articoli
  • #585538

    Il Capochiave
    Partecipante
    • Blenderista
    • Post sul Forum 24

    Ciao Blenderisti esperti…
    Non riesco a visualizzare i nodi nella versione 2.79!
    Ho impostato cycles come motore di rendering, attivato il node editor, cliccato su use nodes… e niente nodi, il node editor rimane ostinatamente vuoto.
    Soluzioni?

    #585539

    andcamp
    Partecipante
    • Veterano Platino
    • ★★★★★★
    • Post sul Forum 5806
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    ciao,  hai utilizzato la rotellina del mouse per zoommare indietro nella finestra dei nodi, magari spostandoti un po’ cercandoli?

     

    (posta nella sezione di supporto ai nodi, non nel feedback al sito 😉 )


    #585540

    Blender Italia
    Amministratore del forum

      Puoi postare uno screenshot?


      #585541

      alex
      Partecipante
      • Blenderista
      • Post sul Forum 229

      hai selezionato almeno un oggetto?

      #585545

      Fiasco Games
      Partecipante
      • Veterano Bronzo
      • ★★★
      • Post sul Forum 1089
      • Associato Blender Italia

      se è vuoto schiaccia shift+a ed aggiugine XD


      e allora.. sotto!!
      #585547

      pix di chito
      Partecipante
      • Blender.it Staff
      • Associato Blender Italia
      • Professionista accreditato
      • Moderatore Forum

      stai parlando del node editor degli shaders o del compositing?


      architetto freelance – CG artist – 3d artist presso VidaSystems
      #585790

      Matteo B SpiralForce
      Partecipante
      • Blenderista
      • Post sul Forum 15

      le cose sono quelle elencate, o non avevi un oggetto selezionato, o devi trovare i tuoi nodi muovendoti un po’nella schermata del node editor, o non esiste alcun material, prova a vedere se per caso hai cancellato il materiale, altrimenti potresti essere involontariamente passato da cycles blender a blender render, bo non so se non posti un immagine è dura capire, di certo non penso che blender abbia avuto un bug così enorme da non farti vedere i nodi, saresti il primo xD

      #585860

      OtherWolf
      Partecipante
      • Blenderista
      • Post sul Forum 57

      Controlla che tutti i punti cerchiati di blu siano messi correttamente, se lo sono e non vedi i nodi, al massimo disinstalla e reinstala blender .


      by OtherWolf
    Stai vedendo 8 articoli - dal 1 a 8 (di 8 totali)

    Devi essere loggato per rispondere a questa discussione.