[Supporto richiesto] Non riesco ad inserire uno sfondo in cycles render

Blender Italia | Supporto Utenti | Supporto Materiali e texture | Non riesco ad inserire uno sfondo in cycles render

Stai vedendo 5 articoli - dal 1 a 5 (di 5 totali)
  • Autore
    Articoli
  • #527805

    dino
    Partecipante
    • Blenderista
    • Post sul forum 25

    Non riesco ad inserire uno sfondo in Cycles render. – 1) entro in Backround immag e inserisco lo sfondo con vista camera – 2) World : Surface : Backround, Color: Enviroment texture e richiamo lo sfondo, Single immag. 3) Render – Film – metto apice su trasparent. Risultati : Se sono in finestra 3d vista camera render vedo lo sfondo con la casetta, quando mi calcolo il render vedo solo la casetta, cosa strana lo sfondo lo vedo riflesso nei vetri delle finestre. Ho visto una marea di tutorial ma non so dove sbaglio , mi date un aiuto grazie 1000

     


    #527806

    Stefano DelBronx
    Partecipante
    • Veterano
    • ★★
    • Post sul forum 785

    Ciao. Gentilmente puoi mostrare i nodi della sezione world come sono stati creati?


    Stefano WILDARTWORKS
    3D Volenteroso

    #527808

    Dario G
    Moderatore
    • Blenderista
    • Post sul forum 191
    • Blender Italia Staff

    Prova a togliere l’apice in Film – Trasparent.


    DarioG

    #527809

    dino
    Partecipante
    • Blenderista
    • Post sul forum 25


    #527813

    Dario G
    Moderatore
    • Blenderista
    • Post sul forum 191
    • Blender Italia Staff

    Togli l’apice!!!


    DarioG

Stai vedendo 5 articoli - dal 1 a 5 (di 5 totali)

Devi essere loggato per rispondere a questa discussione.