Status della richiesta: Non è una richiesta di supporto
Stai visualizzando 8 post - dal 1 a 8 (di 8 totali)
  • Autore
    Post
  • #526515
    ginxi
    Partecipante
    • Blenderista
    • Post sul Forum 5

    Incuriosito per la nuova funzione di denoising ho provato a scaricare dal sito ufficiale la nuova versione di blender.

    Ma non va d’accordo con Windows 10 (finestra blu di avvertimento). D’altronde il sito avverte che questa versione è instabile. Qualcuno sa qualcosa in proposito? La funzione denoising  vista il alcuni siti sembra molto buona.

    #526516
    Anfeo
    Partecipante

    Devi dirci la tua configurazione Hardware per farci un idea di che PC hai.

    Hai scheda video ATI? Il sistema è a 64 bit?


    #526518
    ginxi
    Partecipante
    • Blenderista
    • Post sul Forum 5

    Ecco di massima la mia configurazione hardware

    Windows 10 pro 64 bit, Intel (R) Core (TM)i7-4709k CPU @ 4.00Ghz,Ram 32 GB, scheda video NVIDIA Quadro M2000.

     

     

    #526531
    Harvester
    Moderatore

    Ginxi, anch’io uso Win10 Pro 64bit (versione 1511) e non ho riscontrato problemi particolari. Prova a scaricare direttamente la testbuild 2.79.

    #526714
    ginxi
    Partecipante
    • Blenderista
    • Post sul Forum 5

    Grazie per il suggerimento. Ho scaricato la versione che mi hai suggerito. Ho dovuto disattivare temporaneamente l’antivirus perché considerava i file di blender sospetti. Fino ad ora sembra tutto andare bene, ho provato il denoising e il nuovo nodo per i materiali Principled: quest’ultimo mi è sembrato molto interessante.

    Grazie ancora

     

     

    #765312
    ginxi
    Partecipante
    • Blenderista
    • Post sul Forum 5

    Da qualche tempo all’avviamento di Blender mi compare una finestra di errore:

    Impossibile trovare il punto di ingresso fatBinaryCtl della procedura nella libreria di collegamento dinamico C:\Windows\System32\nvopencl.dll

    Clicco OK e sembra tutto normale. Da cosa dipende? Si può risolvere?

    #765366
    Harvester
    Moderatore

    Potrebbe essere un problema dei driver della scheda video. Prova ad aggiornare o reinstallare i driver della scheda video scaricandoli eventualmente direttamente dal sito di Nvidia (ti consiglio di scegliere di effettuare una installazione pulita così che i vecchi driver vengano completamente disinstallati). E’ possibile che Windows abbia installato degli aggiornamenti ai driver della scheda video durante un aggiornamento di sistema.

    #765390
    ginxi
    Partecipante
    • Blenderista
    • Post sul Forum 5

    Grazie per il suggerimento. Ho disinstallato i driver della scheda video con DDU e reinstallato i drivers nuovi. Sembra funzionare.

Stai visualizzando 8 post - dal 1 a 8 (di 8 totali)
  • Devi essere connesso per rispondere a questo topic.