Blender Italia forums Supporto Utenti Supporto Modellazione, modificatori e strumenti Obj : in edit mode non riesco a selezionare

Status della richiesta: Risolto

Taggato: 

  • Questo topic ha 6 risposte, 3 partecipanti ed è stato aggiornato l'ultima volta 5 mesi fa da PippoMao.
Stai visualizzando 7 post - dal 1 a 7 (di 7 totali)
  • Autore
    Post
  • PippoMao
    Partecipante
    • Blenderista
    • Post sul Forum 245
    #778536

    Salve ho importato un .obj e per lavorarci meglio l’ho separato in edit mode in materiali,

    poi non contenta devo separare una parte gia’ separata ma per selezione

    Il problema è che entrando in quella parte gia’ separata per materiale non me la fa selezionare

    Harvester
    Moderatore
    #778568

    Ciao, ho provato ad importare un oggetto .OBJ, ho assegnato dei materiali diversi alle parti quindi ho eseguito due operazioni: Separate by Material, ed ha funzionato perfettamente mantenendo per le parti separate il solo materiale assegnato; quindi ho eseguito Separate by Selection ad una selezione di oggetti da uno di quelli precedentemente separati per materiale, ed ho potuto selezionare e separare le parti che volevo. Questo con la versione 2.82a.

    Prova ad eseguire quelle stesse operazioni su questo oggetto che è quello che ho usato per il test; si tratta di capire se il problema è nel modello OBJ che hai importato o in Blender. Il modello è un oggetto creato diversi anni fa da Francesco Milanese e dovrebbe essere un CC0 o CCBy.

    vassoio_su_ruote

    Modello di vassoio importato da file OBJ (Autore: Francesco Milanese) per prova separazione oggetti.

     

    PippoMao
    Partecipante
    • Blenderista
    • Post sul Forum 245
    #778614

    Grazie mille

    Ho aperto il modello e l’ho diviso per materiale, tutto bene

    Poi quando provo a selezionare alcune cose me le fa selezionare altre no … esattamente come nel mio modello, mi fa selezionare tutto quello che c’e’ intorno ma non quello che mi interessa

    PippoMao
    Partecipante
    • Blenderista
    • Post sul Forum 245
    #778615

    Ho aggiornato blender scaricando l’ultima versione, ora funziona Grazie mille

    #778617

    Per capire meglio, hai una singola mesh e la suddividi per materiale, poi in edit mode riesci a selezionare il materiale 1  ma non il 2? Oppure solo alcuni poligoni di un materiale? Hai premuto il comando P per separare la selezione?

    Edit: ho visto ora la tua risposta con la soluzione

    Harvester
    Moderatore
    #778618

    Perfetto! Lieto che tu abbia risolto il problema.

    PippoMao
    Partecipante
    • Blenderista
    • Post sul Forum 245
    #778622

    Grazie adesso ne ho un altro ma apro un altro topic

    🙂 🙂 🙂 Grazie di <3

Stai visualizzando 7 post - dal 1 a 7 (di 7 totali)
  • Devi essere connesso per rispondere a questo topic.