[Supporto richiesto] Ombre nere mentre giro nell'area

Stai vedendo 10 articoli - dal 1 a 10 (di 10 totali)
  • Autore
    Articoli
  • #532536

    luigi
    Partecipante
    • Blenderista
    • Post sul forum 210

    Salve, perché se mi muovo nell’area .. nel modello vedo ombre nere essendo che non c’è nessuna camera..

    vi posto l’immagine..

    ho provato anche fare recalculate e flip direction .  Ma non fanno e rimane sempre lo stesso problema.

    Avete idea come posso e come posso capire cosa sono quelle ombre nere?

    Grazie mille e vi allego l’immagine:

    0
    #532556

    andcamp
    Moderatore
    • Veterano Platino
    • ★★★★★★
    • Post sul forum 5481
    • Blender.it Staff
    • Associato Blender Italia

    le ombre dipendono più dalle luci che dalla camera


    0
    #532558

    luigi
    Partecipante
    • Blenderista
    • Post sul forum 210

    ok, ti ringrazio molto ma come ti dicevo prima non ho messo nessuna luce e nessuna camera.

    come posso risolvere ?

    L’effetto me lo fa se giro con il mouse dentro alla 3d view.

    Ti ringrazio molto e buona domenica.

     

    0
    #532562

    CyberJabba
    Partecipante
    • Blenderista
    • Post sul forum 329
    • Associato Blender Italia

    Magari dipende solo dal fatto che la faccia nera non è illuminata e quindi risulta scura, prova ad aggiungere una luce.

     

    CJ

    0
    #532563

    luigi
    Partecipante
    • Blenderista
    • Post sul forum 210

    e possibile che sia il mirror essendo che non lo ancora applicato perché devo ancora finire di modellare?

    Grazie mille.

    0
    #532585

    Stefano DelBronx
    Partecipante
    • Veterano
    • ★★
    • Post sul forum 826
    • Associato Blender Italia

    il mirror rispecchia tutto ciò che hai dall’altra parte. dunque hai lo stesso problema anche sull’altro lato…

    fai una prova. leva il modificatore e vedi se il problema sparisce. dopo di che prendi solo la faccia nera e cancellala. vedi che succede. E ricreala. Controlla se ti da lo stesso problema.


    3D Volenteroso
    0
    #532586

    Stefano DelBronx
    Partecipante
    • Veterano
    • ★★
    • Post sul forum 826
    • Associato Blender Italia

    ah, prima di ricrearla, seleziona tutti i vertici, poi clicca W e remove double. Dopo di che clicchi ricalcoulate


    3D Volenteroso
    0
    #532605

    andcamp
    Moderatore
    • Veterano Platino
    • ★★★★★★
    • Post sul forum 5481
    • Blender.it Staff
    • Associato Blender Italia

    ma le fake ombre dell’editor  (Solid OpenGL Lights) nelle “User Preferences>System” sono di colore normale o le hai settate più scure


    0
    #532609

    luigi
    Partecipante
    • Blenderista
    • Post sul forum 210

    ciao, no non ho manomesso nulla.. mi sai dire se si possono disabilitare le ombre nel l’editor ?

    Me lo fa anche sotto linux e non avendo manomesso nulla, lasciato di default.

    Grazie mille e scusate l’assenza ma stavo provando ubuntu 17.10.

    Avete idea?

    Grazie mille  e buona settimana.

    0
    #532698

    m4ck
    Partecipante
    • Blenderista
    • Post sul forum 1

    Ciao provato abilitando il matcap in Properties-shading ? Magari trovi un materiale che ti aiuta.

    0
Stai vedendo 10 articoli - dal 1 a 10 (di 10 totali)

Devi essere loggato per rispondere a questa discussione.