Blender Italia forums Supporto Utenti Supporto Modellazione, modificatori e strumenti pannello Shadow non appare in blender

Status della richiesta: Non è una richiesta di supporto
Stai visualizzando 6 post - dal 1 a 6 (di 6 totali)
  • Autore
    Post
  • Vidart
    Partecipante
    • Blenderista
    • Post sul Forum 94
    @valentinaconte
    #575853

    Salve a tutti conosco blender da pochi mesi, sto cercando di realizzare un render senza sfondo ma con l’ombra dell’oggetto, ora secondo questo tutorial (https://www.youtube.com/watch?v=THER_OratiU) mi servirebbe il pannello “shadow” per fare questa operazione (di togliere lo sfondo appunto) ma non mi compare proprio questo pannello.

    come devo fare per farlo apparire? serve un addon?

    Fangetto
    Membro
    • Veterano
    • ★★
    • Post sul Forum 654
    @fangetto
    #575855

    Ciao, probabilmente è perché stai usando Cycles mentre il tutorial è x Blender Render

    In Cycles devi mettere i settaggi che ti ho segnato in rosso,Trasparent nel Tab Render e  Shadow Catcher va impostato sull’oggetto che riceve l’ombra nel Tab Object.

    Ciauz


    Don’t Feed The Trool
    Vidart
    Partecipante
    • Blenderista
    • Post sul Forum 94
    @valentinaconte
    #575856

    quindi se voglio che il pavimento scompia devo cliccare sul pavimento e nl tab render spuntare shadow catcher? giusto?
    cmq grazie mille! mi hai risolto un problema!

    Fangetto
    Membro
    • Veterano
    • ★★
    • Post sul Forum 654
    @fangetto
    #575857

    Umm..Ni… Nel Tab Render menu Film devi spuntare Trasparent (toglie il background dal render) nel Tab Object dell’oggetto che vuoi rendere trasparente nel menu Cycles Setting devi spuntare Shadow Catcher

    De nada!


    Don’t Feed The Trool
    Anfeo
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2124
    @anfeo
    #575863

    avevo fatto un piccolo tutorial all’epoca che era uscito:

     


    Vidart
    Partecipante
    • Blenderista
    • Post sul Forum 94
    @valentinaconte
    #575912

    ti ringrazio !!

Stai visualizzando 6 post - dal 1 a 6 (di 6 totali)
  • Devi essere connesso per rispondere a questo topic.