Blender Italia forums ArtWork Work in Progress Piccola prova

Status della richiesta: Non è una richiesta di supporto
  • Questo topic ha 5 risposte, 3 partecipanti ed è stato aggiornato l'ultima volta 8 anni, 7 mesi fa da Anonimo.
Stai visualizzando 6 post - dal 1 a 6 (di 6 totali)
  • Autore
    Post
  • newlife
    Membro
    • Blenderista
    • Post sul Forum 3
    @newlife
    #19839

    Piccola prova seguendo un tutorial.

    Il problema è che il file Blender 'pesa' 1.3 gb e il pc si rallenta in maniera astronomica.

    E il risultato è piatto e 'banale'

    Suggerimenti?

    Anonimo
    Membro
    • Veterano Argento
    • ★★★★
    • Post sul Forum 3687
    #217444

    ma non mi sembra piatto e banale per riuscire nei tutorial occorre prove, tempo e pazienza, e il risultato ottenuto fino ad ora non mi sembra affatto da buttare.

    Che accade se inverti i colori? bottoni bianchi su sfondo nero?

    Quote:

    il file Blender 'pesa' 1.3 gb

    :ugeek:/> c'è qualcosa che non va nei settaggi, anche pr questo tipo di animazione addirittura 1GB mi sembra eccessivo…

    mi viene un dubbio, ma quando salvi l'animazione lo fai direttamente in VIDEO o renderizzi gli shot dei frames?

    andcamp
    Partecipante
    @andcamp
    #217445

    il fade out verso il nero lo sposterei qualche secondo più in là , altrimenti proprio quando si arriva a vedere la composizione finita chiudi tutto e non la fai gustare


    newlife
    Membro
    • Blenderista
    • Post sul Forum 3
    @newlife
    #217446
    'gikkio' wrote:

    ma non mi sembra piatto e banale per riuscire nei tutorial occorre prove, tempo e pazienza, e il risultato ottenuto fino ad ora non mi sembra affatto da buttare.

    Che accade se inverti i colori? bottoni bianchi su sfondo nero?

    Ciao gikkio e grazie delle idee.

    Se inverto i colori il logo perde la sua naturalezza.

    'gikkio' wrote:

    :ugeek:/>/> c'è qualcosa che non va nei settaggi, anche pr questo tipo di animazione addirittura 1GB mi sembra eccessivo…

    mi viene un dubbio, ma quando salvi l'animazione lo fai direttamente in VIDEO o renderizzi gli shot dei frames?

    Io ho salvato il progetto come file Blender eppure esce un qualcosa di abominevole.

    Concordo nel fatto che probabilmente c'è qualcosa nei settaggi che non va ma non ho idea cosa sia.

    :)

    newlife
    Membro
    • Blenderista
    • Post sul Forum 3
    @newlife
    #217447
    'andcamp' wrote:

    il fade out verso il nero lo sposterei qualche secondo più in là , altrimenti proprio quando si arriva a vedere la composizione finita chiudi tutto e non la fai gustare

    Concordo andcamp

    Riguardandolo successivamente anche io ho notato questa cosa.

    :)

    Anonimo
    Membro
    • Veterano Argento
    • ★★★★
    • Post sul Forum 3687
    #217448

    mmm abominevole in che senso ?

    segui questa procedura renderizza qualche frame e vedi se va apposto. In questo modo è più leggero, lo stoppi quando vuoi e lo riprendi automaticamente alla prossima sessione, è comodo.

    Se renderizzi direttamente come video vai davvero sul pesante . Come dice Prica renderizzare direttamente in video è BAD BAD BAD e mi trova perfettamente d'accordo.

    http://www.blenderguru.com/videos/rendering-animations/

    con questo vedi che risolti. Mendre adocchi il breve tutorial guarda anche se i settaggi sono simili ai suoi.

Stai visualizzando 6 post - dal 1 a 6 (di 6 totali)
  • Devi essere connesso per rispondere a questo topic.