Blender Italia Forum ArtWork Work in Progress Primo test Luxrender

Stai visualizzando 50 post - dal 1 a 50 (di 64 totali)
  • Autore
    Post
  • LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2915
    @lell
    #2312

    A causa di alcuni problemi con l’illuminazione in Yafaray (non so se dovuti a me o al renderer), ho deciso di provare Luxrender. Volevo avere qualche informazione pratica sul suo funzionamento, perchè ho visto che lavora diversamente da yafa o dall’internal, specialemtne per al composizione dell’immagine.

    Questa una prima prova.

    defaultbf.th.jpg

    Noto che a differenza degli altri compone l’immagine completamnte e poi la rifinisce man mano. Il mio dubbio più grosso sta infati qua: si fermerà  a qualche ora o continuerà  a renderizzare all’infinito?

    Vedo che salva ogni tot di tempo, e infatti ne ho presa una intermedia. So che posso fermarlo e farlo ripartire.

    Poi ho dubbi sul sistema di rifinitura dell’immagine. Non vedo un pannello dell’antialiasing. Da cosa è sostituito?

    #60569
    Lell wrote:
    renderizzare all’infinito

    questa è quella giusta! solo che dopo un tot di ore nn ti accorgerai + della differenza xch’è il disturbo è impercettibile.

    hai provato i lightgroup?

    http://www.kblend.net/?q=node/10

    ti permette di ottimizzare l’illuminazione in realtime (accendendo, spegnendo, variando l’intensità  e il colore delle fonti luminose) però ti aummenta i tempi di rendering

    ..purtroppo è un elefante! …pesante …pesante …pesante

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2915
    @lell
    #60570
    afranx wrote:

    hai provato i lightgroup?

    http://www.kblend.net/?q=node/10

    ti permette di ottimizzare l’illuminazione in realtime (accendendo, spegnendo, variando l’intensità  e il colore delle fonti luminose) però ti aummenta i tempi di rendering

    ..purtroppo è un elefante! …pesante …pesante …pesante

    No, ho iniziato oggi pomeriggio a provarlo, per cui al momento mi limito all’essenziale.

    Ma è pesante in generale o solo con i light group?

    Comunque per il momento son più soddisfatto, perchè con yafaray la stessa scena non mi riusciva. Infatti a sx c’è una luce, vicino al muro, che immaginavo potesse essere una lampada. Con yafaray mi creava un bagliore troppo grande sul muro senza riuscire ad illuminare la stanza, mentre con questo è tutto uniforme.

    Che mi dite dei tempi di rendering?

    Seregost
    Membro
    • Veterano
    • ★★
    • Post sul Forum 685
    @seregost
    #60571

    I tempi di render dipendono innanzitutto dall’ottimizzazzione della scena: nella finestra di lucrender in basso hai vari parametri, quanto “eff” (o una roba dimile) è sopra il 100% sei tranquillo, quando è sotto devi capire cosa ottimizzare, e si tratta principalmente di parametri di render. Per quanto riguarda i lightgroups sono molto comodi e ti permettono di ottenere la stessa scena con differenti situazioni di luce renderizzando in un colpo solo, chiaramente più lightgroups hai più tempo richiede per la riduzione del noise.

    L’illuminazione abbastanza uniforme è dovuta al fatto che hai utilizzato come tonemapping quello di default che è il rehinard, il quale tende a bilanciare i punti di massima illuminazione. Se avessi utilizzato il linear vedresti all’incirca quello che avresti ottenuto con yafa.

    ifilgood
    Membro
    • Veterano
    • ★★
    • Post sul Forum 604
    @ifilgood
    #60572

    Ciao, secondo il manuale dovrebbe macinare per una decina di ore per avere un risultato ottimale 😕

    Seregost
    Membro
    • Veterano
    • ★★
    • Post sul Forum 685
    @seregost
    #60573
    ifilgood wrote:
    Ciao, secondo il manuale dovrebbe macinare per una decina di ore per avere un risultato ottimale 😕

    Bha non vuol dire nulla, i fattori sono molteplici 😉

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 559
    @pinko
    #60574

    Straquoto Seregost non vuol dire nulla entrano in gioco troppi fattori. Io lavorandoci ho fatto immagini con noise trascurabilissimo in 3-4 ore.

    ciao

    Luca. 😉

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2915
    @lell
    #60575

    Bene, grazie delle delucidazioni.

    Quando lancio il rendering mi da un messaggio di avvertenza e nel log mi scrive vari messaggi come questo

    Code:
    [2010-Mar-15 20:03:23 Warning: 12] Scaling detected in world-to-light transformation!
    The system has numerous assumptions, implicit and explicit,
    that this transform will have no scale factors in it.
    Proceed at your own risk; your image may have errors or
    the system may crash as a result of this.

    Cosa mi dice?

    Poi volevo capire se il pannello Noise Reduction centra per caso con l’antialiasing e quanto sia importante impostare quei parametri.

    Quote:
    L’illuminazione abbastanza uniforme è dovuta al fatto che hai utilizzato come tonemapping quello di default che è il rehinard, il quale tende a bilanciare i punti di massima illuminazione. Se avessi utilizzato il linear vedresti all’incirca quello che avresti ottenuto con yafa.

    Quello che ottenevo con yafa non era evidentemente corretto, visto che una lampadina non fa così, per cui viva il reinhard! 😀 Apparte gli scherzi, poi proverò anche con il linear, ma spero di non ottenere il risultato di yafaray.

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 559
    @pinko
    #60576

    Per l’ errore prova a vedere se hai delle geometrie con rotazioni alle quali non hai applicato il CRTL+A, prova anche a vedere se hai delle geometrie con vertici inutili o facce da ricalcolare, forse anch’io in passato ho avuto qualche problemino del genere, ma ora non ricordo di preciso…

    Il noise reduction interviene sull’abbattimento del noise (appunto) a me non piace moltissimo perchè se non regolato bene rende l’immagine troppo impastata i particolari vanno un pò a farsi benedire.

    Con gli unbiased naturalmente stai attento alla scala del tuo progetto, fra gli errori che si compiono maggiormente c’è quello di illuminare uno spazio come uno stadio di calcio con una lampadina da 100 w 😀 😀 naturalmente anche il contrario. Io (e so che comunque che non è una regola precisa) tengo 1 metro= 1 unità  blender con questi parametri mi sono sempre trovato benissimo. 😉

    Io utilizzo praticamente sempre il metodo Linear e moltissime volte i layers light…in questo modo regolata l’esposizione dell’immagine poi mi vado a controllare singolarmente le fonti luminose, cosa che non si può fare con il metodo reinhard. 😉

    ciao ciao

    Luca. 😉

    Seregost
    Membro
    • Veterano
    • ★★
    • Post sul Forum 685
    @seregost
    #60577

    Quoto Pinko relativamente al tonemapping, con il rheinard hai delle immagini bilanciate, ma tende troppo ad appiattire i chiaro-scuri. Ma al di là  di questo che dipende da cosa devi fare, l’errore sembrerebbe appunto che hai scalato la luce e non hai applicato la trasformazione.

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2915
    @lell
    #60578

    Ritorno a studiare luxrender. Devo impararlo assolutamente!

    Ho cambiato scena. Mi sono inventato questa scena, ovvero un interno di una antica villa romana con un arredamento moderno. Prima però di passare a tutta la modellazione e i materiali voglio imparare bene l’illuminazione.

    Qua c’è la pianta e l’ultima prova. A destra c’è un porticato che dà  sul chiostro. Dietro la camera c’è una finestra e in fondo a sinistra dovrebbe esserci una tenda che separa da una stanza illuminata dal sole.

    L’illuminazione è data da tre area light poste alle uscite più una sun che illumina un po’ il porticato. Ho usato nell’enviroment sunsky come impostazione. Ho messo i portali su tutte le uscite.

    Iniziamo dalla tenda: per simularla correttamente mi conviene modellare anche la stanza sul retro o c’è un modo per simulare il tutto?

    Alla tenda ho assegnato un matte-traslucent. Non trovo però il parametro per regolare la traslucenza del materiale. Conta per caso lo spessore della mesh? E la mesh la posso fare a singola faccia o devo farla “spessa”?

    Alle area light che tipo di texture assegnate di solito? https://www.blender.it/uploads/monthly_03_2011/post-1680-1301573131,5338.jpg https://www.blender.it/uploads/monthly_03_2011/post-1680-1301573131,8869.jpg

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2915
    @lell
    #60579

    Inoltre all’inizio mi da un messaggio di errore e mi scrive tutta sta roba:

    Quote:
    [2010-Apr-27 11:19:12 Debug: 0] Mesh: accel = none (global), triangles = 2 wald, quads = 0 quadrilateral

    [2010-Apr-27 11:19:12 Debug: 0] Mesh: accel = none (global), triangles = 2 wald, quads = 0 quadrilateral

    [2010-Apr-27 11:19:12 Debug: 0] Mesh: accel = none (global), triangles = 2 wald, quads = 0 quadrilateral

    [2010-Apr-27 11:19:12 Debug: 0] Mesh: accel = none (global), triangles = 2 wald, quads = 0 quadrilateral

    [2010-Apr-27 11:19:12 Debug: 0] Mesh: accel = none (global), triangles = 2 wald, quads = 0 quadrilateral

    [2010-Apr-27 11:19:12 Debug: 0] Mesh: accel = none (global), triangles = 2 wald, quads = 0 quadrilateral

    [2010-Apr-27 11:19:12 Debug: 0] Mesh: accel = none (global), triangles = 2 wald, quads = 0 quadrilateral

    [2010-Apr-27 11:19:12 Debug: 0] Mesh: accel = none (global), triangles = 2 wald, quads = 0 quadrilateral

    [2010-Apr-27 11:19:12 Debug: 0] Mesh: accel = none (global), triangles = 2 wald, quads = 0 quadrilateral

    [2010-Apr-27 11:19:13 Warning: 0] Parameter ‘bumpmap’ not used

    [2010-Apr-27 11:19:13 Debug: 0] Mesh: accel = none (global), triangles = 128 wald, quads = 0 quadrilateral

    [2010-Apr-27 11:19:13 Debug: 0] Building KDTree, primitives: 128

    [2010-Apr-27 11:19:13 Debug: 0] Compiled scene size: 1030KBytes

    [2010-Apr-27 11:19:13 Debug: 0] Mesh: accel = none (global), triangles = 2 wald, quads = 0 quadrilateral

    [2010-Apr-27 11:19:13 Debug: 0] Mesh: accel = none (global), triangles = 2 wald, quads = 0 quadrilateral

    [2010-Apr-27 11:19:13 Debug: 0] Mesh: accel = none (global), triangles = 2 wald, quads = 0 quadrilateral

    [2010-Apr-27 11:19:13 Debug: 0] Mesh: accel = none (global), triangles = 15344 wald, quads = 0 quadrilateral

    [2010-Apr-27 11:19:13 Debug: 0] Mesh: accel = none (global), triangles = 100 wald, quads = 0 quadrilateral

    [2010-Apr-27 11:19:13 Debug: 0] Mesh: accel = none (global), triangles = 100 wald, quads = 0 quadrilateral

    [2010-Apr-27 11:19:13 Debug: 0] Mesh: accel = none (global), triangles = 6592 wald, quads = 0 quadrilateral

    [2010-Apr-27 11:19:13 Debug: 0] Mesh: accel = none (global), triangles = 134 wald, quads = 0 quadrilateral

    [2010-Apr-27 11:19:13 Debug: 0] Mesh: accel = none (global), triangles = 28 wald, quads = 0 quadrilateral

    Qualcuno sa capire di che problema si tratta?

    agwesh
    Membro
    • Veterano
    • ★★
    • Post sul Forum 600
    @agwesh
    #60580
    Pinko wrote:
    Straquoto Seregost non vuol dire nulla entrano in gioco troppi fattori. Io lavorandoci ho fatto immagini con noise trascurabilissimo in 3-4 ore.

    ciao

    Luca. 😉

    il noise non è una cosa trascurabile secondo me !!

    rovina l’immagine !!

    è da evitare proprio, l’immagine deve essere bella e pulita con una resa superba !!

    avete mai visto una mia immagine con il noise? 😀

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2915
    @lell
    #60581
    agwesh wrote:
    Pinko wrote:
    Straquoto Seregost non vuol dire nulla entrano in gioco troppi fattori. Io lavorandoci ho fatto immagini con noise trascurabilissimo in 3-4 ore.

    ciao

    Luca. 😉

    il noise non è una cosa trascurabile secondo me !!

    rovina l’immagine !!

    è da evitare proprio, l’immagine deve essere bella e pulita con una resa superba !!

    avete mai visto una mia immagine con il noise? 😀

    Cosa centra ora? E’ un test per imparare, non un’immagine definitiva. E il noise dipende dall’uso che devi fare dell’immagine. Credo che Pinko abbia detto quello non perchè creda che il noise sia una cosa che non dà  fastidio, ma solo per dare un dato secondo la sua esperienza.

    Se devi fare interventi solo per vantare la capacità  dei tuoi mezzi credo sia meglio che stai fermo!

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 559
    @pinko
    #60582

    Infatti è come dice Lell… chi dice che le immagini sono belle col noise…???!!!

    Naturalmente con i motori unbiased (in teoria) non dovresti mai staccare il render visto che continua all’infinito a correggerla in meglio. E’ logico che è tutto dettato dal tempo a disposizione. La clientela (almeno quella che ho sempre avuto io) non è molto disponibile all’attesa….. e quindi o utilizzi motori biased tipo vray o trovi un giusto equilibrio tra tempi e qualità  dell’immagine. 🙂

    ciao ciao

    Luca. 😉

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 559
    @pinko
    #60583

    Per quello invece che riguarda la scene Lell devi sempre tenere conto che il calcolo della luce è reale…quindi devi avere il più possibile condizioni che si rifanno alla “realtà “. La tenda per correttezza dovrebbe avere uno spessore minimo anzi usando Lux o comunque qualsiasi unbiased tieni sempre conto della scala. Io di solito mi riferisco a un unità  blender come a un metro…..altrimenti rischi di avere una stanza di 25 metri e di volerla illuminare con una lampadina da 100w…naturalmente il risultato non sarà  quello aspettato. Se vai sul sito dei materiali di Lux ho messo un materiale “curtain” che è quello che ho utilizzato per diverse mie scene…non devi far altro che caricarlo come lbm e studiartelo un pò con le condizioni della tua scena.

    Ciao

    Luca. 😉

    PS: Per l’errore mi sembra che tu abbia una bumpatura a cui non fa riferimento niente…se vuoi posso controllarti la scena.. mandami un pm

    Seregost
    Membro
    • Veterano
    • ★★
    • Post sul Forum 685
    @seregost
    #60584

    Non mettere le area light, bastano i portal ai fori se illumini con una luce sun, teoricamente dovrebbe convergere più velocemente in quanto ha una sola luce da calcolare ed i portals aiutano a convogliare i path.

    agwesh wrote:

    il noise non è una cosa trascurabile secondo me !!

    rovina l’immagine !!

    è da evitare proprio, l’immagine deve essere bella e pulita con una resa superba !!

    avete mai visto una mia immagine con il noise? 😀

    Opinabile QUESTO signore lo ha anche aggiunto in postproduzione, il noise, come il vignetting il glare, il glow etc. sono aberrazioni dell’immagine che in fotografia sono ovute a pellicola, obiettivi etc. e nelle still di archiviz donano sempre quell’aspetto di vissuto che – può piacere o non piacere – rendono le immagini più adatte a trasmettere significato appunto perchè per noi è più appetibile un’immagine imperfetta che esalta le parti che colui che la condivide vuole esaltare.

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 559
    @pinko
    #60585
    Quote:
    Opinabile QUESTO signore lo ha anche aggiunto in postproduzione, il noise, come il vignetting il glare, il glow etc. sono aberrazioni dell’immagine che in fotografia sono ovute a pellicola, obiettivi etc. e nelle still di archiviz donano sempre quell’aspetto di vissuto che – può piacere o non piacere – rendono le immagini più adatte a trasmettere significato appunto perchè per noi è più appetibile un’immagine imperfetta che esalta le parti che colui che la condivide vuole esaltare.

    Straquoto il tuo pensiero le immagini di questo bravissimo artista sono bellissime !!! Non lo conoscevo 🙂

    Il discorso che facevo io era più tecnico che artistico, so per certo che ai miei clienti piacerebbero si fatte bene così ma meno ritoccate… 😐 de gustibus…. una volta in un negozio con le luci che puntavano tutte verso il basso mi opinarono il soffitto “troppo grigio” , era dello stesso materiale bianco delle pareti ma naturalmente non investito dalla solita luce……penso di aver detto tutto … 😕

    Per le luci lell ha ragione Seregost anch’io farei solo con le portal 😉

    ciao ciao

    Luca.

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2915
    @lell
    #60586

    Aveo provato senza la area light, ma veniva troppo scuro. Ovviamente non so ancora bene come settare il tutto, per cui se mi dite che si può fare guardo come si fa. Grazie dell’help!


    @Pinko
    , per la scena te la madno domani.

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 559
    @pinko
    #60587

    Gioca con il tonemapping e il gamma… se l’ambiente rimane ancora scurissimo controlla le misure…se dovesse rimanere ancora troppo scuro probabilmente è l’ambiente che non accoglie troppa luce, ma lo farebbe anche nella realtà  😉

    Ok appena la mandi la guardo

    ciao

    Luca. 😉

    Seregost
    Membro
    • Veterano
    • ★★
    • Post sul Forum 685
    @seregost
    #60588

    Per quello puoi tranquillamente lavorare sul tonemapping in corso di “cottura”, ti consiglio vivamente il linear anche perchè ti è più facile comprendere come funziona visto che è come regolare le impostazioni di una macchina fotografica reflex

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2915
    @lell
    #60589

    Dunque, alcune domandine.

    I portali devono avere le normali che puntano di fuori o è indifferente?

    Come faccio a caricare il materiale che ho scricato? Io vado in MenuMaterials->Load LBM, navigo fino a trovare il file e lo carico. E poi? O devo metterlo in una certa cartella?

    Vertici doppi e triangoli possono dare messaggi di errore? E le mesh non chiuse?

    Come faccio a rilanciare il rendering sempre nello stesso exporter? Siccome io lo imposto con priorità  bassa nel task manager per poter fare altro nel mentre, mi tocca ogni volta che rilancio andare a modificare la priorità . Se invece ripartisse nello stesso non dovrei.

    Grazie! 🙂

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 559
    @pinko
    #60590

    Allora facciamo ordine

    1) Le facce degli exit portal devono essere rivolte verso l’interno della stanza.

    2) Si le mesh con problemi possono dare errori controllale e correggile.

    3)Il materiale vai a scaricarlo dal sito lo salvi nella cartella del tuo progetto e da li lo carichi nel exporter.

    4)Per la priorità  non importa che la setti dal sistema…all’interno dell’exporter nel tab system se hai la versione windows dovrebbe esserci la Priorità  da settare, se invece hai la versione Linux dovresti avere un parametro numerico da settare (ora non ho linux sottomano e non so dirti qual’è) stasera magari controllo a casa.

    Ciao ciao

    Luca. 😉

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2915
    @lell
    #60591
    Pinko wrote:
    Allora facciamo ordine

    1) Le facce degli exit portal devono essere rivolte verso l’interno della stanza.

    2) Si le mesh con problemi possono dare errori controllale e correggile.

    3)Il materiale vai a scaricarlo dal sito lo salvi nella cartella del tuo progetto e da li lo carichi nel exporter.

    4)Per la priorità  non importa che la setti dal sistema…all’interno dell’exporter nel tab system se hai la versione windows dovrebbe esserci la Priorità  da settare, se invece hai la versione Linux dovresti avere un parametro numerico da settare (ora non ho linux sottomano e non so dirti qual’è) stasera magari controllo a casa.

    Ciao ciao

    Luca. 😉

    1) OK, sistemati.

    2) OK, sistemate!

    3) Ora ho capito. Mi sostituisce direttamente i parametri del materiale. io credevo che ne aggiungesse uno alla lista. Per quello che mi trovavo le cose cambiate! 😀

    4) Trovato. Bisogna andare nel pannello System e selezionare la priorità .

    Finalmente non mi dà  più errori!

    La tenda l’ho fatta spessa. Tuttavia l’effetto che mi dà  non mi piace molto, perchè non si notano le pieghe, che dovrebbero essere più chiare o più scure seconda di come vengono colpite dalla luce. Ci sono solo i parametri dei due colori in quel materiale. Ho visto che tu hai messo un colore molto scuro per il reflection, mentre il colore del materiale sul transmission. Ma qual’è che decide la trasparenza del tessuto?

    Come settaggi del render ho messo metropolis come sampler, bidirectional come integrator e filtro gaussian. Non li ho messi a caso eh! 😀 Ho letto, e mi pare che sono i più adatti per gli interni. Tuttavia ho lasciato i settaggi di default, quindi magari avrò bisogno di suggerimenti per quelli.

    Attualmente uso solo la luce sunsky per l’illuminazione, però mi trovo un po’ troppo buio all’interno con un sole che spacca le pietre di fuori! e nonostante il portico e la finestra alle spalle (almeno secondo la mia impressione). Ho impostato gain a 8 e sun size a 1. Però non capisco se il gain cambia solo la luminosità  del cielo o anche la potenza del sole.

    Scusate la lunghezza, ma sta roba è parecchio complessa, e merita discorso piuttosto lunghi 😳 .

    Ecco un risultato, un po’ al dente ma sufficiente per capire! E’ un po’ troppo bluastro, ma credo dipenda dal materiale del pavimento e dal colore del cielo, che se non sbaglio varia con l’inclinazione della “sun”. https://www.blender.it/uploads/monthly_03_2011/post-1680-1301573132,8666.jpg

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 559
    @pinko
    #60592

    Si credo che tu stia andando nella direzione giusta 😉

    Per la tenda ti consiglio di farla molto meno spessa una volta io l’ho fatta con un spline estrusa…naturalmente piena di curve e dopo trasformata in mesh e dato lo spessore con lo script solidify di pochissimo…. mi è venuta veramente bella 🙂 (tieni conto che quei materiali sono praticamente degli SSS fake e consumano un mare di tempo di render)

    Per il discorso della luce ti consiglio di dare anche al SUN un nome al Layer, io per esempio metto sempre “sole” (che fantasia è?? 😀 ) così poi se dovessi aggiungere delle luci hai un controllo singolo anche su di esso sia come intensità  che come colore… prova prova prova questa è l’unica strada 🙂

    ciao ciao

    Luca. 😉

    andcamp
    Moderatore
    @andcamp
    #60593
    Quote:
    io l’ho fatta con un spline estrusa…naturalmente piena di curve e dopo trasformata in mesh e dato lo spessore con lo script solidify di pochissimo…. mi è venuta veramente bella

    magari anche con le nurbs con una pieghettatura stretta o dritta in alto e a larghe ondulazioni in basso

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2915
    @lell
    #60594

    La tenda è davvero sottile! Fate conto con con edge lenght mi dà  0.000! Comunque credo che delle area light alle finestre le metterò, perchè non è corretto che così poca luce entri dentro nelle stanze. Ho anche modellato il cortile fuori dal porticato in modo che rifletta luce all’interno, e un po’ è migliorata, almeno nel colore.

    Ma per caso bisogna metterci una texture al cielo? In effetti, ora che sto provando a renderizzare la struttura dall’esterno mi fa il cielo nero, e non colorato come quello sul sito. Non è molto chiara quella cosa. Dov’è che si mette la texture o il colore? 😕

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 559
    @pinko
    #60595

    Il cielo nero??? strana questa cosa mi sa che non hai settato qualcosa….. ❓

    Ma hai attivato il sunsky nel tab Cam/Env ???

    Forse è per questo che la scena risulta scura… prima di piazzare la mesh della tenda spostala in un layer di blender per escluderla dal render e prova con il clayrender..

    Per il discorso delle Arealight fai come credi, ma stai facendo una procedura più da motore biased che unbiased…usando le exit portal hai già  fatto l’occorrente…. se setti tutto in modo esatto la luce che la tua stanza dovrà  ricevere è quella riceverebbe nella realtà . Io nei miei progetti non hom mai usato procedure simili e il 99% dei casi la luce basta e avanza.

    ciao

    Luca. 😉

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2915
    @lell
    #60596

    Problema urgente: ho lasciato a cucinare tutto il giorno mentre ero al lavoro per vedere se dopo parecchie ore risultava ripulita. Ritorno a casa e trovo il PC spento! Mi dicono che è saltata la luce! 🙁

    In teoria un’immagine dovrebbe essere salvata da qualche parte, prima che saltasse tutto, ma non mi ricordo il percorso di default. Qualcuno me lo dice, please? 😥

    andcamp
    Moderatore
    @andcamp
    #60597

    [scene export path]/renders/myScene.[frame#].[exr|tga|igi] questo?

    o questo?

    http://blenderartists.org/forum/showthread.php?t=165702

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2915
    @lell
    #60598

    ❓ Boh! Vabbè, l’ho rilanciato per stanotte.

    agwesh
    Membro
    • Veterano
    • ★★
    • Post sul Forum 600
    @agwesh
    #60599

    sono curioso, mi piacerebbe sapere quanto tempo ci impiega a ripulire l’immagine !! 🙂

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 559
    @pinko
    #60600

    Il percorso lo leggi nel tuo tab system… li hai il percorso dell’eseguibile di Lux e il percorso dell’ output io di solito quest’ ultimo lo metto in desktop… Mi dispiace che ti sia successo questo problema 🙁

    ciao ciao

    Luca. 😉

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2915
    @lell
    #60601

    Ecco quella di stanotte. Nonostante il lungo tempo non è apposto, ma sicuramente dipende dalle impostazioni e dalla complessità  dell’illuminazione. Ora ti passo la scena, perchè se no non ne vengo fuori.

    Non trovi impostato sunsky, ma infinite, perchè avevo provato ad impostare un colore di sfondo.

    Ti mando mp.

    EDIT: non trovo per allegare cose in mp. Vabbè, la metto qua, tanto non è niente di segreto! https://www.blender.it/uploads/monthly_03_2011/post-1680-1301573133,3854.jpg

    Anonimo
    Inattivo
    • Veterano Argento
    • ★★★★
    • Post sul Forum 3612
    #60602

    OT

    Lell wrote:
    non trovo per allegare cose in mp.

    Non si può caricarein MP , devi uppare su un sito apposito (se non sai ne trovi qualcuno affidabile nel regolamento) e mettere in MP il link 😉

    OT

    mi faresti grande cortesia se alla fine quando ottimizzato il tutto, mi passassi i settaggi (almeno quelli base) del tuo lux, non per pappa pronta ma per base di studio delll’engine.

    gracias seguo 😛

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 559
    @pinko
    #60603

    Ok l’ho guardata ma non capisco cosa ci sia che non vada.

    Ho rimesso il sunsky perchè non ho nessun HDRI adesso disponibile e l’efficenza della scena va a oltre 700%, questo vuol dire che è ottimizzata… anche l’esempio da te postato è ottimo secondo me, per il discorso del noise e del tempo che ci vuole dipende molto anche dalla macchina che hai… o forse settandola come priorità  minima succede non so forse non ho capito a cosa ti riferisci nello specifico fammi sapere . 😉

    ciao ciao

    Luca. 😉

    Gillan
    Partecipante
    • Blenderista
    • Post sul Forum 101
    @gillan
    #60604

    seguo con molto interesse questo thread, perchè tra un pò sicuramente dovrò darmi da fare con luxrender

    per quanto riguarda il noise

    una volta raggiunto un certo grado di regolarità  del rumore puoi rimuoverlo grazie a greycstoration

    http://gmic.sourceforge.net/

    che a volte fà  miracoli! eccolo al lavoro sulla tua immagine https://www.blender.it/uploads/monthly_03_2011/post-1948-1301573134,615.jpg

    agwesh
    Membro
    • Veterano
    • ★★
    • Post sul Forum 600
    @agwesh
    #60605

    interessante questo plug-in per gimp !!

    ho provato alcune cose non tutte, ma qual è la funzione per eliminare il noise ?

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 559
    @pinko
    #60606

    Il reduce noise Greycstoration è già  integrato in Luxrender

    ciao ciao

    Luca. 😉

    Seregost
    Membro
    • Veterano
    • ★★
    • Post sul Forum 685
    @seregost
    #60607

    Sto facendo alcune prove con il distribute path: secondo me c’è qualcosa che non da ottimizzare nella scena, mi compaiono troppe fireflies….a dopo 😀

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2915
    @lell
    #60608

    Ho trovato il problema per quanto riguarda il cielo. Io avevo selezionato un preset di rendering di quelli con scritto interior. Selezioanddo quello mi metteva bidirectional come sampler, ed è giusto per un interno. Tuttavia con quel sampler non colora il cielo. Poi ho provato a metterne uno exterior, che ti seleziona path come sampler, e con quello ti fa il cielo colorato.

    Ora però non so se sia solo una questione di colori mentre per quanto riguarda la luce rimane tutto invariato. Infatti facendo una prova con path mi sembra che le luci siano uguali.

    Ad esempio, se una finestra dà  a nord, anche se non ha il sole che entra direttamente, dovrebbe ugualmente disegnare un rettangolo luminoso su pareti e pavimento. Ovviamente con contorni molto soffici.

    Certo che se la scena si trova sospesa nel cielo è facile che molte parti della stanza siano illuminate dal cielo. Ora provo a mettere un pavimento fuori della finestra.

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2915
    @lell
    #60609

    Ora sto provando con l’eprt, e dalle prime immagini che vedo, sempre con molto rumore, mi sembra che sia molto meglio. Ad esempio, la tenda, attraverso essa si cominciano a vedere le ombre dell’altra stanza.

    Con questo sampler però mi esce questo messa di errore. Sembra che di ca di imposatre meglio dei parametri, ma non riesco a trovare dove siano. Qualcuno lo sa?

    Quote:
    [2010-May-05 15:49:38 Warning: 0] Parameters ‘xsamples’ and ‘ysamples’ are deprecated, use ‘pixelsamples’ instead

    [2010-May-05 15:49:38 Warning: 0] Parameter ‘stratawidth’ not used

    [2010-May-05 15:49:38 Warning: 0] Parameter ‘stratawidth’ not used

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2915
    @lell
    #60610

    http://www.cardini.it/img/homedesign/di … ntemp4.jpg

    Questa foto secondo voi è una foto uscita direttamente dall’obiettivo o è un ritaglio di una foto? Perchè non riesco a posizionare la camera in modo da riprodurla. 😕

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 559
    @pinko
    #60611

    A me sembra un immagine tagliata…

    ciao

    Luca. 😉

    Seregost
    Membro
    • Veterano
    • ★★
    • Post sul Forum 685
    @seregost
    #60612
    Pinko wrote:
    A me sembra un immagine tagliata…

    ciao

    Luca. 😉

    concordo, anche perchè altrimenti dovrebbero licenziare il fotografo :mrgreen: :mrgreen:

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2915
    @lell
    #60613

    Quindi io dovrei sistemare la camera in modo che le cose combacino indipendentemente da dove cadono le cose nel riquadro, e poi selezionare solo la zona che riguarda solo l’immagine…?

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 559
    @pinko
    #60614

    Secondo me dovresti inquadrare l’immagine come piace a te dopo ,a render fatto, te la tagli come vuoi.

    ciao

    Luca. 😉

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2915
    @lell
    #60615

    Nuova scena. Qualche dato: 18h, 629 S/px, 2870% eff.

    Ho fatto anche delle prove di calcolo distribuito, connettendo in rete il netbook con il dual core, e ho ottenuto un guadagno di tempo (o si può dire anche di S/px) del 20%. Il netbook ha una CPU da 1.6GHz, quindi molta va sprecata e sicuramente non è l’hardware più adatto per questo tipo di lavoro.

    Ci son parecchi problemi nella scena, ma credo sia colpa dello smooth. Forse non supporta l’auto smooth.

    salvato2.th.png

    Se avessi voluto per esempio ottenere un’immagine con 1000S/px avrei dovuto quocere l’immagine per 30 ore circa.


    @Pinko
    , se nel tuo prossimo lavoro che fai ti segni i S/px possiamo iniziare a farci un’idea se sia possibile fare delle previsioni sui tempi.

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 559
    @pinko
    #60616

    Ottimo test 😉

    Per quello che riguarda i dati della nuova scena ok non c’è problema 😉

    Per il discorso dello smooth, se ti riferisci al bordo della seduta delle sedie devi mettere un loop vicino al bordo alto e uno a quello basso dopo non ti fa più quel brutto effetto nel render… ;)… dopo modellato e ruotato un oggetto ti consiglio anche sempre di fare un ricalcolo delle facce e un CTRL+A per rimettere apposto l’ orientamento del pezzo nello spazio 😉

    ciao ciao

    Luca. 😉

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2915
    @lell
    #60617

    Ricevuto!

Stai visualizzando 50 post - dal 1 a 50 (di 64 totali)
  • Devi essere connesso per rispondere a questo topic.