Status della richiesta: Risolto

Taggato: , , ,

  • Questo topic ha 6 risposte, 3 partecipanti ed è stato aggiornato l'ultima volta 1 anno fa da Cioci.
Stai visualizzando 7 post - dal 1 a 7 (di 7 totali)
  • Autore
    Post
  • Cioci
    Partecipante
    • Blenderista
    • Post sul Forum 18
    @massimo
    #770893

    buongiorno nel file in cui stò lavorando non funziona il tasto rotate , negli file funziona correttamente , confrontando i file dove funziona con questo dove non funziona non vedo differenze magari qualcuno può consigliarmi ? grazie mille

    andcamp
    Moderatore
    @andcamp
    #770902

    Buondì, guarda a non aver premuto il tastino a destra della scelta dei pivot (ver. 2.79), con che versione stai lavorando?


    Cioci
    Partecipante
    • Blenderista
    • Post sul Forum 18
    @massimo
    #770906

    ciao buongiorno , stò lavorando con la versione 2.81 , ma negli atri file su cui sto lavorando sempre 2,81 funziona tutto come sempre

    #770907

    Hai lo stesso problema con “move”?

    Forse stai modificando solo il pivot dell’oggetto.


    architetto freelance – CG artist
    Cioci
    Partecipante
    • Blenderista
    • Post sul Forum 18
    @massimo
    #770908

    si infatti ho lo stesso problema sia con move , rotate e scale , funzionano solo in edit , ed in object riesco ma solo nella trasform, item scrivendo le misure nella finestra dimension. Ma se è come dici tu come posso tornare  a modificare col mouse come ho sempre fatto? grazie mille ragazzi !

    #770912

    prova a fare questo: attiva la barra dei tool settings

    disattiva questa opzione dal menu all’estrema destra:


    architetto freelance – CG artist
    Cioci
    Partecipante
    • Blenderista
    • Post sul Forum 18
    @massimo
    #770913

    Grazie mille architetto , nella option avevo attivato la casella origin , evidentemente senz accorgemene , fantastico , buona serata grazie ancora

Stai visualizzando 7 post - dal 1 a 7 (di 7 totali)
  • Devi essere connesso per rispondere a questo topic.