Blender Italia Forum Supporto Utenti Supporto Installazione, interfaccia e comandi, varie Problema con la navigazione nel viewport display – visuale si blocca

Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Autore
    Post
  • Buscio-8
    Partecipante
    • Blenderista
    • Post sul Forum 22
    @albertobuscicchio
    #863190

    Ciao a tutti! Scrissi già questo post un annetto fa circa, ma dal momento che ho ripreso in mano Blender di recente e che il problema si è ripresentato, lo riporto qui, nella speranza che qualcuno possa aiutarmi (l’altra volta non ho ricevuto risposte):

    Salve a tutti, sono un principiante assoluto quindi mi scuso se le mie prime domande qui saranno banali…ho questo problema:

    lavorando al progetto di una scrivania seguendo i tutorial di Francesco Andresciani mi è capitato che zoomando con cmd+magic mouse e spostandomi con shift+magic mouse (sono su iMac), una volta raggiunta una certa distanza dall’oggetto selezionato lo zoom rallenti fino a bloccarsi (troppo lontano dall’oggetto per vedere i dettagli!!) e lo stesso vale per lo spostamento. Come se non bastasse, ho anche notato che normalmente quando “vaghi” con la visuale è come se ruotassi intorno a un centro invisibile, mentre quando si verifica il fenomeno di cui sopra inizi a ruotare “sul posto”, come se fossi fermo in un punto e ti guardassi intorno ruotando solo la testa, e spostarsi così diventa fastidioso.

    Ora, tutto questo mi è capitato solo 2-3 volte finora e non riesco a capire perché; se apro un nuovo progetto tutto torna normale, mentre se ricarico quello incriminato torna il problema…sicuramente abilito qualche funzione involontariamente premendo qualcosa….

    Spero di essermi spiegato, grazie a chi vorrà aiutarmi!

    Harvester
    Partecipante
    @harvester
    #863196

    Dai un’occhiata a queste impostazioni:

     

    Buscio-8
    Partecipante
    • Blenderista
    • Post sul Forum 22
    @albertobuscicchio
    #863201

    Grandissimo, sembra essersi risolto con queste impostazioni!

    Grazie mille!!

    Alberto

Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Devi essere connesso per rispondere a questo topic.