Blender Italia forums Tutorials e guide Tutorials e guide animazione e rigging Problema con l’object constraint e l’attivazione del rigid body

Status della richiesta: Risolto
Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Autore
    Post
  • Step3
    Partecipante
    • Blenderista
    • Post sul Forum 3
    #824585

    Buongiorno,

    vado a spiegare il problema in oggetto del cui speravo poter allegare file .blend dove si può vedere l’ostacolo alla realizzazione del corretto dinamismo: sto provando a realizzare la simulazione di un crollo di un blocco roccioso che quando va ad impattare col suolo si “rompe” seguendo le fratture, quindi i diversi massi che lo compongono. Il problema è  che con l’object constraint riesco a vincolare il movimento dei vari massi al masso principale che scivola per primo sul pendio, quando poi vado ad eliminare il constraint al frame dell’impatto e attivo il Dynamic nelle proprietà fisiche, il blocco (nell’esempio ne ho svincolato solo uno) non più imparentato torna alla posizione di partenza perdendo l’informazione acquisita fino a quel momento (la caduta). Come è possibile risolvere questo problema? qualcuno si è imbattuto nello stesso tipo di difficoltà? ringrazio anticipatamente chiunque potrà e vorrà rispondermi per aiutarmi. Saluti a tutti i blenderisti!

    Step3
    Partecipante
    • Blenderista
    • Post sul Forum 3
    #824586

    Mi scuso, probabilmente ho sbagliato sezione, ma non sono riuscito a trovare altro spazio dove postare la domanda, sicuramente pecco di inesperienza sull’uso del sito essendo relativamente nuovo qui

    Step3
    Partecipante
    • Blenderista
    • Post sul Forum 3
    #824587

    volevo postare il problema nella sezione supporto, chiedo scusa mi ero sbagliato, non avevo proprio visto che ho clickato tutorials e non supporto. potete eliminare questo post da qui perché altrimenti mi dice post duplicato, grazie

Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Devi essere connesso per rispondere a questo topic.