PROBLEMA CON RENDERING F12

Blender Italia | Richiesta di supporto | PROBLEMA CON RENDERING F12

Stai vedendo 16 articoli - dal 1 a 16 (di 16 totali)
  • Autore
    Articoli
  • #14617

    ANDREABAZ
    Partecipante
    • Blenderista
    • Post sul forum 87

    Ciao a tutti!

    Allora io ho creato il mio modello, ho inserito luci e armature, ma poi premo F12 e mi vedo uno sfondo tutto blu senza alcun soggetto, tutto blu, BLUUU!

    Tranquilli la telecamera è puntata bene…che cosa posso aver sbagliato?


    #171745

    daver
    Partecipante
    • Blenderista
    • Post sul forum 4

    Puo’ essere che del soggetto hai attivato onlycast sul pannello dei materiali oppure only shadow sempre nel solito panel


    #171746

    gra
    Partecipante
    • Veterano
    • ★★
    • Post sul forum 973

    Puo’ essere che la camera sta su un layer e l’oggetto su un’altro, se non posti il file possiamo solo supporre


    Gra

    #171747

    afranx
    Partecipante
    • Veterano
    • ★★
    • Post sul forum 974
    • Blender Italia Staff

    1) la camera è anche per pochissimo dentro un’altra mesh

    2) hai sballato i valori clipping startend


    #171748

    riky70
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul forum 2503

    hai una luce posizionate in modo che illumini la mesh in funzione della camera?


    #171749

    ANDREABAZ
    Partecipante
    • Blenderista
    • Post sul forum 87

    NO….come prima vedo solo lo sfondo…nessuna forma

    Come si fanno a postare i file scusate?


    #171750

    gra
    Partecipante
    • Veterano
    • ★★
    • Post sul forum 973

    usa ad esempio 2shared -> http://www.2shared.com/

    zippi il file, poi lo carichi nel sito e aspetti che esce il link

    una volta uscito copi il link qui


    Gra

    #171751

    riky70
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul forum 2503
    ANDREABAZ wrote:
    NO….come prima vedo solo lo sfondo…nessuna forma

    Come si fanno a postare i file scusate?

    cioè non hai inserito una luce? beh se è così sappi che finchè non la inserisci non puoi vedere nulla e deve essere orientata in modo che la porzione illuminata sia rivolta verso la camera…


    #171752

    ANDREABAZ
    Partecipante
    • Blenderista
    • Post sul forum 87

    Ringrazio x il link

    Cmq la luce si l’ho messa ma si vede che qualcosa mi sfugge

    Ora posto il mio file

    Grazie x la pazienza!

    http://www.2shared.com/uploadCompleteFlash.jsp?sId=F0QvAvfrk7kqyhmq


    #171753

    gra
    Partecipante
    • Veterano
    • ★★
    • Post sul forum 973

    e’ molto strano, credevo fossero i settaggi della camera , quindi ho importato l’oggetto in un altro file, ma la camera e’ come se vedesse la mesh come invisibile , ecco!!

    hai combinato un bel casino all’oggetto , disattiva fluidism e particle nei modifiers e si vede


    Gra

    #171754

    ANDREABAZ
    Partecipante
    • Blenderista
    • Post sul forum 87

    😆 scusa ma non ti seguo

    sono andato in edit mode, vado poi su object (F7) ma lì non trovvo nessun fluidsm…

    spiegati meglio :mrgreen:


    #171755

    ANDREABAZ
    Partecipante
    • Blenderista
    • Post sul forum 87

    problema risolto…ho premuto delet hihi!

    grz alla prossima!


    #171756

    Utente cancellato
    Partecipante

      E’ un casino il file ! :mrgreen: ci sono cose attivate da tutte le parti,flidi particelle…..un enorme armatura poco utile, sistema di fluidi e collisioni…ma hai premuto un pò di cose a caso mi sa.

      Comunque il tuo “problema” era il sistema particellare attivo lo disattivavi e funziona tutto…

      Ovvio che se renderizzi particelle ….altro che bug, bugs non ne trovi cosi facilmente…se premi tasti a caso poi ne paghi le conseguenze. 😉

      Il file funziona benissimo, la prossima volta occhio a cosa attivi altrimenti ti perdi 😉

      Blender funziona

      http://wiki.blender.org/index.php/Manual.it/Manuale

      qui trovi il manuale

      PS: se aveva intenzione di cancellare potevi procedere direttamente…qui c’è stata gente che ha perso tempo per capire il problema perdendo l’inizio il dottor house


      #171757

      ANDREABAZ
      Partecipante
      • Blenderista
      • Post sul forum 87

      lo so lo so…diciamo che il mio file è un prototipo

      E’ la prima cosa che ho realizzato con Blender quindi…

      E poi sono solo un 16enne che ha voglia di imparare…

      Cmq emmh…magari se me le attivasti tu quelle cosette ti sarei grato! 😉

      E non capisco in cosa ho sbagliato nell’armatura…ho messo troppe bone vero?


      #171758

      Utente cancellato
      Partecipante

        Il fatto che tu abbia 16 anni non significa che tu non possa fare le cose per bene e diventare molto bravo, 😉

        no..non attivo le cose per te…perchè odio la pappa pronta e perchè devi impararle da te mi dispiace. 😉 troverai qualcun’altro che ti danneggerà  volentieri dicendotelo :mrgreen:

        Posso (imho) fare qualcosa di più utile però dirti qual’è stato l’errore e rimetterti sulla carreggiata.

        Blender è un soft 3D non un programmino ha molte funzioni (quasi tutti qui non le conoscono tutte me compreso ovviamente) e la grafica 3D è un campo difficile e bello, premere pulsanti a caso ti danneggia perchè non saprai mai quello che hai fatto.

        Piu’ il la andrà  bene sperimentare ma per ora ti consiglio d iapprendere il soft ….inutile buttarti il lavori quando ancora non sei in grado…datti il tempo di imparare con calma e pazienza.

        Se veramente ti appassiona il 3D leggi il manuale che ti ho linkato o almeno (visto che non lo farai mai) comincia a fare i tutorial che ho in firma…ti aiutano ad apprendere le basi di blender in primis interfaccia.

        Se invece cazzeggi..avvisa che mi sto perdendo il dottor house 😀


        #171759

        ANDREABAZ
        Partecipante
        • Blenderista
        • Post sul forum 87

        NOOOO me lo sono perso

        cmq grazie mille…si mi sto leggendo una guida di Blender pian pianino vedo che sto migliorando. http://files.kino3d.org/blendermanualiit.pdf

        La prossima volta cercherò di trovare le soluzioni ai miei problemi su internet e di non fare inutili discussioni

        ok ciao grazie x la dritta buon dottor house! :mrgreen:


      Stai vedendo 16 articoli - dal 1 a 16 (di 16 totali)

      Il forum ‘Richiesta di supporto’ è chiuso a nuove discussioni e risposte.