[Support request] Problema con shape keys

Stai vedendo 2 articoli - dal 1 a 2 (di 2 totali)
  • Autore
    Articoli
  • #512305
    Foto del profilo di Andrea Borille
    Andrea
    Partecipante
    • Blenderista
    • Conversazioni totali10

    Ciao ragazzi, sto realizzando un modello con ha tanti occhi dove ognuno di essi sbatte le palpebre. per realizzare ciò ho realizzato degli shape keys , che poi utilizzo per realizzare un animazione unica del mostro a riposo. dove sta il problema? il problema sta nella realizzazione dell’ultimo shape keys, e quindi dell’ultimo occhio che ha un animazione strana: in pratica come creo il nuovo shape keys, senza che io lo associ a nessun poligono mi prende i poligoni degli altri shape keys (presumo perchè si mischiano in un accozzaglia di poligoni non ben definita). ho iniziato da ieri a lavorare con gli shape keys quindi non sono molto espreto sul campo; qualcuno sa dirmi qual è l’errore? grazie in anticipo 🙂 qui allegata la foto del problema


    0
    #512306
    Foto del profilo di Alfonso Annarumma
    Alfonso Annarumma
    Moderatore
    • Veterano Bronzo
    • ★★★
    • Conversazioni totali2100
    • Blender Italia Staff

    Serve almeno qualche immagine per capire il problema.

    Cmq di solito devi sempre partire dalla shapekeys Basis per crearne una nuova e assicurati sempre di avere tutte le altre messe a 0 prima di creare una nuova.

    Volendo puoi creare dei Vertex Group e are in modo che l’ultima shapekey utilizzi solo i vertici di quel gruppo che hai creato.


    http://www.blenderonlinemoviesproject.com

    0
Stai vedendo 2 articoli - dal 1 a 2 (di 2 totali)

Devi essere loggato per rispondere a questa discussione.