Blender Italia Forum ArtWork Work in Progress problema di ombre con Omino Grigio

Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Autore
    Post
  • tonypezz
    Membro
    • Blenderista
    • Post sul Forum 134
    @tonypezz
    #15200

    Ciao a tutti, mi sono ritrovato a modellare questo omino su richiesta, e fino al rigging tutto bene, ora pero avrò sbagliato qualcosa durante la composizione della scena, se nn sbaglio il problema è nato dopo la duplicazione del modello, ma non ne sono sicuro(xke ho trovato 3 caschetti sovrapposti, poi eliminati). Ora durante i rendering sul modello compaiono vari puntini neri come strane ombre( nelle piegature piu che altro).

    nn riesco a capire da dove sorga il problema, avete idee?

    non posso ripristinare il modello vecchio poichè ho apportato troppe modifiche.

    Ps. non credo sia un problema di sovrapposizione facce, ho gia controllato.

    guardate alcuni screen prima e dopo il problema.

    PRIMA

    caschettoluce.png

    DOPO

    58457830.png

    lavoratore.png

    IDEE???????????????

    il problema riguarda l’omino perche nella foto dove l’omino è seduto sulla “G” l’errore appare solo su di esso e non sulla scena.

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2915
    @lell
    #176540

    Vertici doppi o normali ribaltate?

    Che densità  ha il wire? Magari hai dimenticato dei vertici col weight painting e non si spostano a dovere, creando zone disordinate nella mesh.

    tonypezz
    Membro
    • Blenderista
    • Post sul Forum 134
    @tonypezz
    #176541

    risolto, ero sicuro che avevo sbagliato qualcosa durante il percorso, 😀 ancora mi devo abituare alla nuova versione, avevo spuntato l’opzione trasparency nel materiale.

Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Devi essere connesso per rispondere a questo topic.