Status della richiesta: Non è una richiesta di supporto

Taggato: 

  • Questo topic ha 7 risposte, 3 partecipanti ed è stato aggiornato l'ultima volta 1 mese fa da Manu.
Stai visualizzando 8 post - dal 1 a 8 (di 8 totali)
  • Autore
    Post
  • Manu
    Partecipante
    • Blenderista
    • Post sul Forum 7
    #832847

    Ciao a tutti, questo è il primo topic che creo quindi perdonate eventuali errori (spero intanto di aver postato nel posto giusto).

    Il problema è il seguente: ho realizzato un video con il green screen della durata di 1-2 minuti circa e volevo aggiungere una canzone in sottofondo, quindi ho aperto Blender e con il compositing sono riuscita ad inserire una traccia audio. Purtroppo però, il video renderizzato risulta essere molto piccolo rispetto all’originale e una volta mandato sul telefono questo si blocca (in pratica resta fermo al primo frame mentre la musica va avanti). Ho provato di tutto, ho pure impostato diversi formati (l’ultimo è 1920 x 1080) ma niente, non vuole saperne. Potete darmi una mano? :sleepy:

    Dimenticavo, una volta aperto sul telefono compare una scritta simile a questa, “formato non supportato da questo codec”.

    SI50
    Partecipante
    #832850

    Ciao

    penso sia un problema di impostazione di codec, bisognerebbe sapere che cosa accetta il tuo telefono.

    prova ad aprire blender in modalità video editing e ricaricare il video ,nella barra a destra hai tutte le impostazioni, vedi nel manuale del telefono che cosa accetta, e fai delle prove.

    prova a guardare questa lezione di Francesco Andresciani ,sicuramente ti chiarirà le idee e penso che dovresti risolvere:

    https://www.youtube.com/watch?v=rf6Hu3K1pGY&feature=emb_logo&ab_channel=FrancescoAndresciani


    Live long and prosper 
    Manu
    Partecipante
    • Blenderista
    • Post sul Forum 7
    #832851

    ok, grazie mille, appena avrò tempo proverò :+1:

    Manu
    Partecipante
    • Blenderista
    • Post sul Forum 7
    #832864

    Rieccomi, alla fine sono riuscita a risolvere il problema mettendo come container “MPEG-4” e adesso si può vedere da telefono senza che si blocchi, grazie per l’aiuto :-) ora devo vedere se prossimamente riuscirò ad aumentare il formato ma per il momento mi godo questo risultato.

     

     

     

    hno8cj80jn
    Partecipante
    #832866

    che intendi con “aumentare il formato”?


    fatti mandare dalla mamma
    Manu
    Partecipante
    • Blenderista
    • Post sul Forum 7
    #833047

    Non so bene se il termine che ho usato è giusto :sleepy: intendevo dire le proporzioni, tipo 720p, 1080p eccetera (che da quello che ho capito si riferiscono all’altezza e alla larghezza del video in termini di pixel)

    hno8cj80jn
    Partecipante
    #833050

    oh la risoluzione :+1: ! no il formato video si intende solitamente il tipo di container chessò matrioska avi mp4 ecc


    fatti mandare dalla mamma
    Manu
    Partecipante
    • Blenderista
    • Post sul Forum 7
    #833068

    ok perfetto, ora credo di aver capito :D

Stai visualizzando 8 post - dal 1 a 8 (di 8 totali)
  • Devi essere connesso per rispondere a questo topic.