[Risolto] problema luci con materiali PBR

Stai vedendo 4 articoli - dal 1 a 4 (di 4 totali)
  • Autore
    Articoli
  • #506017

    fabry
    Partecipante
    • Blenderista
    • Post sul forum 23

    ciao a tutti. volevo chiedere una cosa, sono un po molto principiante nell’ argomento illuminazione, lo so è grave ma mi sto informando. ho preso i materiali PBR pensando ingenuamente che bastasse applicarli e sistemare delle luci . in realtà qualsiasi materiale metto mi risulta nero, sono certo che dipenda dall’illuminazione. mi sapreste indicare come illuminare la scena per avere quanto meno la visione del materiale accettabile? oppure un tutorial in italiano specifico, ovviamente ho provato con le luci  ma è sempre tutto nero.

    #506018

    Anfeo
    Moderatore
    • Blender Italia Staff
    • Associato Blender Italia
    • Professionista accreditato

    Può dipendere da tutto e niente:

    • controlla la connessione dei nodi (che il material sia collegato sull’output)
    • controlla di usare Cycles e non Blender per il render

    Poi il resto può dipendere dal world che usi, il tipo setting nel render, forse ha una spunta sull’object data dove ci sono le impostazioni di cycles.

    Puoi postarci un file con un esempio o una schermata dei nodi/di blender?


    #506036

    fabry
    Partecipante
    • Blenderista
    • Post sul forum 23

    ciao Alfonso, ho risolto in realtà dovevo solo fare la mappatura alle mesh. grazie com per i consigli

    #506037

    Anfeo
    Moderatore
    • Blender Italia Staff
    • Associato Blender Italia
    • Professionista accreditato

    Ottimo, grazie che hai condiviso la soluzione con noi 😉


Stai vedendo 4 articoli - dal 1 a 4 (di 4 totali)

Devi essere loggato per rispondere a questa discussione.