Status della richiesta: Non è una richiesta di supporto
Stai visualizzando 6 post - dal 1 a 6 (di 6 totali)
  • Autore
    Post
  • GiuseppeTNT
    Partecipante
    • Blenderista
    • Post sul Forum 13
    @giuseppetnt
    #707087

    Buongiorno! Ho un problema che non riesco a risolvere con questa mesh, ci sono delle ombre che non riesco a togliere!

    Ho provato a nasconderle, sotto non c’è nulla, ho provato ad eliminare le edge ma non lo fa.

    Come posso risolvere? Grazie.

    Hullo
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 763
    @hullo
    #708454

    Mi sa che non sono ombre, sembra un problema di topologia.

    Prova a ricalcolare normali e aggiungi più vertici di collegamento dal bordo del buco agli angoli…..


    Sicut Nox Silentes
    xxxxxxxxxxxxxxxxxxx
    Partecipante
    @nn81
    #708862

    bravo hai fatto benissimo così non si perde nulla, per curiosità prova a verificare nella scheda Data della mesh se hai questa opzione flaggata, leva il flag e fammi sapere che succede

    GladiatorFX
    Membro
    • Blenderista
    • Post sul Forum 3
    @gladiatorfx
    #709740

    GiuseppeTNT credo sia un problema di topologia, hai degli n-gon (poligoni con più di 4 vertici) e 4 vertici straordinari (quelli da cui partono le diagonali). Dovresti fare in modo di non averli.

    GiuseppeTNT
    Partecipante
    • Blenderista
    • Post sul Forum 13
    @giuseppetnt
    #711856

    GRAZIE! Risolto con Autosmooth!

    xxxxxxxxxxxxxxxxxxx
    Partecipante
    @nn81
    #714569

    aspetta.. io te l’ho buttata giù così perchè è un opzione che mi era capitato di smanettare proprio sti giorni ed ero curioso che la sperimentavi, comunque se sei soddisfatto del risultato in render ok, ricordati che sono ngon come giustamente ti faceva notare Gladiator quindi con una topologia di non tris-quad non so se dovessi avere altri problemi, non c’ho pensato prima potevi anche provare a triangolare la mesh a vedere se cambiava il risultato con ctrl+t

Stai visualizzando 6 post - dal 1 a 6 (di 6 totali)
  • Devi essere connesso per rispondere a questo topic.