[Supporto richiesto] Problema modificatore array su cerchio

Stai vedendo 8 articoli - dal 1 a 8 (di 8 totali)
  • Autore
    Articoli
  • #583910

    Delsi77
    Partecipante
    • Blenderista
    • Post sul Forum 9

    ciao a tutti, stavo sperimentando il comando array seguendo uno dei tanti tutorial su youtube e finchè faccio le operazioni base (cubo ed empty) tutto ok.. poi provo la stessa cosa con una sfera e cominciano i guai! Le “copie” in array vengono ridimensionate e sparate ovunque nell’area di lavoro.. non riesco e rimetterle a posto.. anche i valori della dimensione sfera di origine si moltiplicano a dismisura per ogni sfera aggiunta..

    alchè ho cambiato strategia usando array, un cerchio, e il modificaore “circle” e va quasi meglio.. quasi perchè quando le distanzio modificando i valori in array, spariscono man mano che si spostano..

    non so che pesci pigliare..

    #583922

    Harvester
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2663
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    Descrivere verbalmente il problema è certamente una cosa utile ma se aggiungi anche qualche schermata illustrativa del problema che stai riscontrando sarebbe meglio.

    #583925

    Anfeo
    Partecipante
    • Blender.it Staff
    • Associato Blender Italia
    • Professionista accreditato
    • Moderatore Forum

    Controllorei che la scala e la rotazione degli oggetti si applicata (CTRL+A), poi controlla di non avere altri modificatori in cascata.

    Come dice Harvester, meglio se posti una schermata perché così potrebbe essere tutto e niente.


    #583998

    Delsi77
    Partecipante
    • Blenderista
    • Post sul Forum 9

    ecco, giustamente.. il giorno dopo, a programma riavviato, l’ha fatto senza problemi.. per evitare strani problemi l’avevo fatto su un documento nuovo. visto che andava ho copiato e incollato nell’altro.. l’unica cosa che ho notato, che nel documento dove l’ho creato era perfettamente “planare” una volta copiato era ruotato in tutti gli assi, di pochi gradi ma ruotato.. dite che il file che sto creando sia pieno di casini?

    #584011

    Anfeo
    Partecipante
    • Blender.it Staff
    • Associato Blender Italia
    • Professionista accreditato
    • Moderatore Forum

    Hai seguito almeno uno dei consigli che ti abbiamo dato?

    In caso ti si ripresenta il problema posta almeno degli screen o condividi direttamente il file.blend che ci diamo un occhiata.

    Buona giornata


    #584161

    Vidart
    Partecipante
    • Blenderista
    • Post sul Forum 78

    salve a tutti, io ho il medesimo problema. mi ho provato a fare una scala a chiocciola seguendo questo tutorial (https://www.youtube.com/watch?v=k0OpBkILJp0)

    ma al momento di aggiungere empty planar, a parte che me lo fa vedere piccolissimo, una volta selezionato poi non mi risulta . allego una foto di ciò che mi accade
    i gradini vengono deformati e sparsi per tutta l’area

    #584162

    Admin blender.it
    Amministratore del forum

      Prova questo

      https://youtu.be/uUAyrxUW-7U


      #584165

      Fangetto
      Partecipante
      • Veterano
      • ★★
      • Post sul Forum 472
      • Associato Blender Italia

      Ciao, l’origine del gradino e la posizione dell’empty devono coincidere con il flucro della scala


      Don’t Feed The Trool
    Stai vedendo 8 articoli - dal 1 a 8 (di 8 totali)

    Devi essere loggato per rispondere a questa discussione.